Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 82
Discuss Problem: No sound with outgoing call at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi risotto! We made the same mistake. I think that's why we have the problem. ...
  1. #21
    Senior Professional Array klim's Avatar

    Join Date
    Sep 2007
    Posts
    170
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Hi risotto! We made the same mistake. I think that's why we have the problem.
    We made HW unlock on 1.0.0, i think this is big mistake! We should unlock it with 1.0.2.

    My problem, no incoming sms.


  2. #22
    Rookie Array

    Join Date
    Aug 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope - i donīt think so. i have the same problem,but did the hw-unlock with 1.02.

  3. #23
    Senior Professional Array Da Fox!'s Avatar

    Join Date
    Aug 2007
    Posts
    157
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Select manually your carrier

    in settings>network>carrier

  4. #24
    Rookie Array

    Join Date
    Aug 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you read all our previous posts? what does the manual operator selection to do with th described problem (sound on outgoing call & incoming sms)? Well iīve tried your suggestion - but just because iīm desperate....
    still same problems

  5. #25
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by procyborg View Post
    nope - i donīt think so. i have the same problem,but did the hw-unlock with 1.02.
    My story (i'll not mention countless numbers of activations, restores, restores, activations, restores - you know what i mean)

    1) i bought my iphone and i fall in love
    2) upgrade to 1.0.1
    3) HW hack - no problemo
    3a) panicking about 1011 error
    4) after ordering Turbo SIM, i run bbupdater -f "the_right_file", then restore to 1.0.2
    5) from this moment, phone don't accept even AT&T card as "valid"
    6) after some playing around (like 5 times updating with bbupdater...) i lost my IMEI!
    7) tried downgrade to 1.0.0 - software went ok, but bb modem firmware downgrade failed
    8) crying on hackintosh for few days
    9) today i was comparing my original NOR dump and new NOR dump, i found, that all differencies lies in between of NOR file, which iUnlock will use, so.. i used it!
    10) everything run smooth, until... minicom! after AT+CLCK command i've got Error. but...
    11) after puting my local SIM card inside... it's working! holy shit! i'm fucking lucky guy! (my coleague was staring at me, why i'm not happy - i was so surprised, because i didn't expected, that it will realy work!)
    12) but - no incoming SMS and problem with outgoing sound.

    Sooo... Was someone so brave, that he tried to put inside original firmware from NOR dump? it's necessary to "cut out" the right part of from this file, but then don't modify it. I'll try it tomorrow, i have Turbo SIM in my pocket, so my "holly grail" so to put iPhone to FACTORY state.

    What is VERY confusing me, that i don't need to use those AT+CLCK commands - it seems to me, that this settings SOMEHOW survived all my restores and bb modem reflashing.
    Last edited by MaLer; 09-13-2007 at 12:29 AM.


  6. #26
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What I can say so far is, that a software restore won't make this problem go away. It rather seems that it is firmware related with the baseband. I have made a dump of all the system files of the phone's firmware and compared them to a working phone's dump. diff -r didn't show me any signifficant differences between the two firmwares. It seems like the problem must be originating from the baseband's firmware. I really have no clue though what exactly could be done to restore the baseband to a working state. So basically, what went wrong is that we made the hardware unlock with the 1.0.0 baseband version and then, after the unlock, upgraded to 1.0.2. This seems to have caused the problem.

    If anyone with a little more insight could help us, that would be great!

  7. #27
    Professional Array miso1391's Avatar

    Join Date
    Jul 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default At last I solve it :)

    Hi

    I solved the problem and now no issues at all include incomming SMS

    Steps

    1- launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    2- bbupdater -f ICE03.14.08_G.fls
    3- bbupdater -e ICE03.14.08_G.eep
    4- launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    the IMEI should change to something like 004999010640000 and the iPhone will not accept any SIM if not start from step 1 again

    /* remove due to violation of copyright */

    * As I said the problem was with me before HW Unlock ( I Think its some how iTune problem )
    Last edited by sam; 09-22-2007 at 02:11 PM.

  8. #28
    Professional Array

    Join Date
    Jul 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    But do I have to put the ICE03.14.08_G.fls and ICE03.14.08_G.eep files somewhere on the iPhone??

  9. #29
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so if you have already unlocked your iphone (which ive done by software) you will need to do it again as stated in step 5 ?

    Please clarify

  10. #30
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so if you have already unlocked your iphone which ive done by software you will need to do the unlock again as stated in step 5 ?

    Please clarify


 

 

Similar Threads

  1. Outgoing call problem with Ultrasn0w
    By dongio in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 15
    Last Post: 08-21-2009, 12:49 AM
  2. Outgoing call without sound and SMS not received
    By pargatz in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 03-01-2008, 11:29 AM
  3. Problem: No sound with outgoing call iphone
    By hungkeen in forum General
    Replies: 0
    Last Post: 10-01-2007, 07:06 AM
  4. Replies: 5
    Last Post: 09-16-2007, 10:44 PM
  5. No Sound on outgoing call..
    By nottm3 in forum General
    Replies: 0
    Last Post: 09-15-2007, 11:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:07 AM.
twitter, follow us!