Results 1 to 4 of 4
Discuss Problem with Jailbreak, Please help! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #1
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Problem with Jailbreak, Please help!

    Guys I am trying to Jailbreak the new 1.1.2 out of box phone.

    1. I reach to the point where phone try to install 1.1.1 for http://jailbreakme.com when I press "Install AppSnapp".

    2. The phone returns to activation screen the screen goes blank after 30 to 40 sec and the phone does not restart again.

    3. Now when I press "home button" I get the activation screen again.

    4. If I use slider and take the phone in dial mode the screen doesn’t goes blank but stays like that.

    Unfortunately I am not able to get the 1.1.1 jailbreak program on my phone.

    If you guys have any suggestion do get back.



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Sometimes http://jailbreakme.com doesnt work. When you wait for 3 minutes and nothing happens, it didnt work.
    So all you gotta do is reboot the phone, use the *#307# thing and go to the URL again, press Install AppSnapp again.
    Sometimes it takes me around 3~5 tries to make it work, keep trying...

  3. #3
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thanks buddy, I will do what you say and get back.

  4. #4
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thanks a Lot "ELEMENT" your method works. I am able to jailbreak the iphone.

 

 

Similar Threads

  1. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  2. [1.1.2 OTB] jailbreak problem
    By yossi_s1 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 02-06-2008, 11:04 AM
  3. [1.0.2] problem cannot jailbreak :(
    By jsalva in forum iPhone "2G" (Rev. 1)
    Replies: 24
    Last Post: 02-03-2008, 06:48 PM
  4. Replies: 1
    Last Post: 01-27-2008, 06:14 PM
  5. [1.1.2] Jailbreak Problem
    By Lordauser in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-23-2008, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:49 AM.
twitter, follow us!