Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Problem with Installer, YouTube and bluetooth at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey guys, I used the iClarified unlock on my 1.1.2 otb phone and it has ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Installer, YouTube and bluetooth

    Hey guys,

    I used the iClarified unlock on my 1.1.2 otb phone and it has worked fine. Now I am at 1.1.2 unlocked, jailbroken. Wifi is working perfectly.
    The problems I have are:

    Installer - even though wifi is working, and installer is refreshing ok, when I try to install an application 99% of the time I get "Error: no connection to host".

    Youtube - not working at all - "cannot connect to youtube"

    Bluetooth - i activate it, but the phone cannot find other devices and cannot be found by other devices as well.

    What can I do? Thank you.



  2. #2
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    1. Try later, repository servers may be down/overloaded with heavy traffic.
    2. You might need a youtube fix, check under "unlocking tools" in Installer, might be in another category though..
    3. What kind of "other devices"? If you're trying other cell phones, it won't work. It's normal.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1. I get it about the servers
    2. I cannot find that fix in installer, browsed all of the categories and cannot find it.
    3. Yes I am trying other cell phones. What can I use bluetooth for?

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Bluetooth only connects with headsets. It doesn't connect with other phones.

    Try this method for the installer. I wasn't able to download or install any programs and I followed this method and everything worked like a charm.

    http://www.hackint0sh.org/forum/showthread.php?t=28333.


    Hope this helps.

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    you could always also upgrade to 1.1.3 via ZiPhone 2.2 and then be unlocked on 1.1.3

    if you have a 3.9 BL everything works..

    if 4.6 BL only thing i can't get working is locate me.

    www.ZiPhone.org
    --
    Prabh
    <-- Feel Free To Thumbs Up If I Help


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Location
    trinidad
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have a 4.6 BL, are you saying that there no use for bluetooth other than for headsets?

  7. #7
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by kesnut View Post
    i have a 4.6 BL, are you saying that there no use for bluetooth other than for headsets?
    That's correct! Didn't you know? It pays to do some research before you buy... It wasn't an impulse buy, was it?

  8. #8
    Newbie Array

    Join Date
    Nov 2007
    Location
    trinidad
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope t just, who the hell will put bluetooth on a phone for only headset... i didn't even now you could do that...


    apple come on...


    is there a way to "fit" that...

  9. #9
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by martin_deyanov View Post
    Hey guys,

    I used the iClarified unlock on my 1.1.2 otb phone and it has worked fine. Now I am at 1.1.2 unlocked, jailbroken. Wifi is working perfectly.
    The problems I have are:

    Installer - even though wifi is working, and installer is refreshing ok, when I try to install an application 99% of the time I get "Error: no connection to host".

    Youtube - not working at all - "cannot connect to youtube"

    Bluetooth - i activate it, but the phone cannot find other devices and cannot be found by other devices as well.

    What can I do? Thank you.
    Try setting the correct date and time on your iphone....youtube might work, worked for me....good luck

  10. #10
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kesnut View Post
    who the hell will put bluetooth on a phone for only headset
    Steve Jobs....


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 01-17-2012, 09:18 PM
  2. Replies: 2
    Last Post: 02-26-2008, 03:47 PM
  3. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM
  4. Youtube Installer Application for windows
    By Paddy in forum General
    Replies: 15
    Last Post: 09-09-2007, 05:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:10 AM.
twitter, follow us!