Results 1 to 9 of 9
Discuss [Problem]"Baseband bootloader is too old; update to 1.8" after HW unlock attempt at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Guys, I attempted an 112 otb hw unlock and ended up with no imei/wi-fi/iccid, etc. ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem]"Baseband bootloader is too old; update to 1.8" after HW unlock attempt

    Guys,

    I attempted an 112 otb hw unlock and ended up with no imei/wi-fi/iccid, etc. Right now the phone is jailbroken in 102.

    If I try to reflash the baseband with bbupdater -e *.eep -f *.fls, I get the following error:

    Baseband bootloader is too old; update to 1.8 or later and try again.

    What does this mean?



  2. #2
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    I would try to reflash the bootloader. Hope you didn't close the phone.

    Redownload the nor file from the sticky just to be sure you got a good one.

  3. #3
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    search the problem..

    it's an unsolved problem, like that damn 0049 issue...

    Good luck is all i can say..
    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  4. #4
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    I think you have to restore to 112 and see if the bootloader is fixed. Some people reported that this method worked

  5. #5
    Senior Professional Array cortx7's Avatar

    Join Date
    Dec 2007
    Location
    Curitiba - PR - Brazil
    Posts
    337
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same thing happened to me. Just restore to 1.1.2.
    I said restore, not update.
    Last edited by cortx7; 01-31-2008 at 12:57 PM.

    Apple
    sucks.
    Microsoft rules.


    TurboSIM-like methods? No way.

    - Unlocked Week 47 1.1.3 iPhone, baseband 04.04.05_G.
    - Bought in Minneapolis, MN;
    - Currently on TIM carrier.

    I'm not here to find help. I'm here to help others and give back what I've learned from Hackint0sh.


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sigh...did the restore to 1.1.2 for a couple of times, iTunes gives an error, and the wi-fi/imei/etc are still gone. Maybe I'll try one more time. At least I hope that this would be solved with an update to 1.1.3 and then maybe a hw unlock once it's made public.

    Thank you for your replies.

  7. #7
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    It will be solved with 113 update but dont do it... Try downgrading to 102 or something and try the tespoint again. Read on the forums and in the end if theres nothing you can do maybe you should update to 113

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Anarchy View Post
    It will be solved with 113 update but dont do it... Try downgrading to 102 or something and try the tespoint again. Read on the forums and in the end if theres nothing you can do maybe you should update to 113
    in my case update to 113 (and all other) not solve my problem, because ends with error 1011 (it can't flash baseband)
    i run iunew without any errors, but bbupdater can't write a baseband, it says - bootloader is too old bla bla bla.....
    any ideas?

  9. #9
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Have you guys tried redownloading all the files (particularly the NOR) and reflashing the BL? Perhaps a corrupt NOR is causing the issue?

 

 

Similar Threads

  1. unlock "3.1.3" "bootloader 05.09" baseband "05.12.01"
    By rush in forum Blacksn0w (3G(S) unlock)
    Replies: 1
    Last Post: 06-09-2010, 08:35 PM
  2. Replies: 3
    Last Post: 05-02-2009, 08:29 PM
  3. Replies: 1
    Last Post: 04-22-2008, 09:01 PM
  4. [1.1.3 OTB] Got "Repair needed" message after unlock attempt
    By Don_Ron in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 03-12-2008, 06:18 PM
  5. Replies: 0
    Last Post: 01-31-2008, 03:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!