Guys,

I attempted an 112 otb hw unlock and ended up with no imei/wi-fi/iccid, etc. Right now the phone is jailbroken in 102.

If I try to reflash the baseband with bbupdater -e *.eep -f *.fls, I get the following error:

Baseband bootloader is too old; update to 1.8 or later and try again.

What does this mean?