Results 1 to 6 of 6
Discuss Problem with Anysim 1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have jusy activated and jailbroken 1.1.3 using ziphone, installed BSD and anysim 1.3. put ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Anysim 1.3

    I have jusy activated and jailbroken 1.1.3 using ziphone, installed BSD and anysim 1.3. put phone in airplane mode, and autolock to never.

    Ran anysim 1.3, and it keeps saying to put autolock to never, and anysim 1.3 will now quit.

    But I have checked and rechekced, autolock IS set to never!!!

    HELP!!!!



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    use the search feature, ive seen a fix for this on the forum somewhere...

    u gotta access using ssh, fix a certain file, and then it will be detected properly

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Location
    Los Angeles
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i'm getting the exact same problem - pls post here if anyone finds the solution - thjanks!!

  4. #4
    Professional Array

    Join Date
    Feb 2008
    Location
    Los Angeles
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    here is what i found on another thread:

    Solution only for iPhone with 1.1.3 (Official Dev Team Release):
    1. Set "Auto-Lock" to "Never"
    2. Rename /var/root/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist.old
    3. Copy /var/mobile/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist
    4. Set "Airplane mode" to ON.
    5. run anySIM 1.3 (now it should run smoothly)
    6. rename /var/root/Library/Preferences/com.apple.springboard.plist.old to /var/root/Library/Preferences/com.apple.springboard.plist
    7. turn "Airplane mode" OFF

    my only problem is i don't know how to do this renaming and copying of files using term-vt100 or SSH. can i do it in finder? i tried running term-vt100 but i am being asked to enter a password. is the password "dottie"?

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Location
    Los Angeles
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i think this is working for me

    first, i installed mobilefinder from installer app - don't remember which category it was in, maybe productivity??

    then using mobile finder you can copy, paste, rename files etc. with no problem.
    but make sure you change the settings in mobile finder to "system file access" otherwise you can't get to the var/root or var/mobile directories


    (quoted from iClarified)
    If you are experiencing a problem with AnySIM telling you that your Auto-Lock is not set to never you can try this solution posted by iderzh. Thanks!

    It is very simple solution, the root cause is: anySIM 1.3 checks in /var/root/Library/Preferences/com.apple.springboard.plist file "SBAutoLockTime" value. So, if you used Official Dev Team 1.1.3 Upgrade this file was moved to /var/mobile/Library/Preferences/ .

    [note from digisica: i didn't use official dev team soft upgrade, i used iTunes and then ziPhone, but i mistakenly tried to upgrade the baseband after doing this because i thought i needed to do that before running anySIM 1.3 - that's when i started getting the "change auto-lock to never" error message]

    Solution only for iPhone with 1.1.3 (Official Dev Team Release):
    1. Set "Auto-Lock" to "Never"
    2. Rename /var/root/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist.old
    3. Copy /var/mobile/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist
    4. Set "Airplane mode" to ON.
    5. run anySIM 1.3 (now it should run smoothly)
    6. rename /var/root/Library/Preferences/com.apple.springboard.plist.old to /var/root/Library/Preferences/com.apple.springboard.plist
    7. turn "Airplane mode" OFF

    right now anysim 1.3 is running - i'll post back if the unlock is successful. at least it didn't tell me to change auto-lock to never again - that was sooooo annoying
    Last edited by digisica; 02-12-2008 at 10:20 AM.


  6. #6
    Professional Array

    Join Date
    Feb 2008
    Location
    Los Angeles
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    it worked, unlocked 1.1.3 on t-mobile \(^o^)/

    ziphone is the shiat!

 

 

Similar Threads

  1. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  2. anySim problem
    By gr8fl4295 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-31-2007, 05:23 PM
  3. anySIM problem
    By hakim in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-14-2007, 09:22 PM
  4. AnySIM Problem
    By arip in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-28-2007, 12:19 PM
  5. ::AnySim Problem:
    By poweredbylarios in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-23-2007, 03:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:58 PM.
twitter, follow us!