Results 1 to 4 of 4
Discuss Problem With 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i upgraded from 1.1.1 to 1.1.2 with the OktoPrep patch. I then ran the ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem With 1.1.2

    Hi, i upgraded from 1.1.1 to 1.1.2 with the OktoPrep patch.
    I then ran the jailbreaking solution by conceited software.
    I finally executed anysim 1.2

    This unlocked my phone (i see full signal from my carrier), BUT when i open the phone function, and try to dial, it closes.
    Any idea?



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    You should patch the appsupport... search the forum ;-)
    _______________________
    Working 2.0 Beta unlocked with Pwnage Tool
    from 1.1.4 Ziphone
    from 1.1.3
    from 1.1.2
    from 1.1.1
    from 1.0.2. Hw Unlocked thanx to Geohot.
    :hack:

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the last time i checked the AnySIM 1.2 does not fuction properly when using FW 1.1.2. you must drop down to FW 1.0.2 to use AnySIM 1.2.1u. this will unlock the BB. once done you can update to FW 1.1.1 then 1.1.2 and have a completely uptodate unlocked phone.

  4. #4
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    This is a known issue. You are probably out of the iPhone supported countries; ie. US, France, Italy, UK and Germany. In this case, you will need to patch for AppSupport. Search the forum for patching 1.1.2 AppSupport.

 

 

Similar Threads

  1. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:03 PM.
twitter, follow us!