Results 1 to 7 of 7
Discuss Problem with 1.1.2 (4.03.13G on 3.9BL) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. Yesterday I had the scrambled Sms problem on my 1.1.1 (3.9bl), so i installed ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with 1.1.2 (4.03.13G on 3.9BL)

    Hi. Yesterday I had the scrambled Sms problem on my 1.1.1 (3.9bl), so i installed the sms fix which resultet in the phone not having a signal. Then I updated to 1.1.2 with oktoprep and restore file from i.unlock.no.

    then I unlocked with ziphone.

    now I have 1.1.2 with baseband 04.03.13_G and I hope still on 3.9.

    Now I cannot use the installer. it just doesnt download files. It doesnt even want to refresh the sources.

    I wanted to downgrade the baseband over the installer, then install 1.1.1 again. but I can't even do that.

    Does anyone have any advice for me?

    thanks



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by farukp View Post
    Hi. Yesterday I had the scrambled Sms problem on my 1.1.1 (3.9bl), so i installed the sms fix which resultet in the phone not having a signal. Then I updated to 1.1.2 with oktoprep and restore file from i.unlock.no.

    then I unlocked with ziphone.

    now I have 1.1.2 with baseband 04.03.13_G and I hope still on 3.9.

    Now I cannot use the installer. it just doesnt download files. It doesnt even want to refresh the sources.

    I wanted to downgrade the baseband over the installer, then install 1.1.1 again. but I can't even do that.

    Does anyone have any advice for me?

    thanks
    Installer was down for an hour or so ... if you tried to download during that time, well .... nobody did.... Try again, if somethings else i recomend full DFU RESTORE to 1.1.3 via iTunes but you must download files first from here:

    http://www.hackint0sh.org/forum/showthread.php?t=22056

    or

    http://iphone.unlock.no/#restore-firmware-files

    then SHIFT+RESTORE via iTunes,select 1.1.3 you just downloaded, after sucesfully restored use ZiPhone to activate, jailbrak and unlock, and yes, you MUST be on 3.9, al least ...

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OOOOOHHHH MY GOOOOODDDD

    the installer was just down.. damn damn damn.... for 5 hours i have been trying to fix this problem. My heart stopped beating....

    now I am on 1.1.3 and everything works.

    thanks

  4. #4
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Did you ever upgrade or restore to 1.1.3?

    You currently have 04.03.13_G which is the baseband for 1.1.3

    Your bootloader would remain 3.9.No worries there.

    With that baseband do as yuhackman told you too.You should be fine.
    First ever Apple product I bought : iPhone.

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you for your help. everything works now since I also recovered to 1.1.3.

    I actually first recovered to 1.1.2 and unlocked with ziphone, but then i suddanly had the 1.1.3 baseband with the 1.1.2 firmware... how could that have happened?


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by farukp View Post
    thank you for your help. everything works now since I also recovered to 1.1.3.

    I actually first recovered to 1.1.2 and unlocked with ziphone, but then i suddanly had the 1.1.3 baseband with the 1.1.2 firmware... how could that have happened?
    I have no idea.
    First ever Apple product I bought : iPhone.

  7. #7
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by nab7007 View Post
    I have no idea.
    Maybe messup in ZiPhone and unusucessful unlock of 04.03_G, there are some issues in ziphone .... sometimes working just ... wierd

 

 

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:40 PM.
twitter, follow us!