Can i use anysim 1.2 on an iphone 1.1.1 downgraded from 1.1.2?

Printable View