View Poll Results: Do you have signal or wifi issues?

Voters
398. You may not vote on this poll
  • Software unlocked only - no problems with signal and wifi

    194 48.74%
  • Software unlocked only - problems with signal or wifi

    114 28.64%
  • Hardware unlocked (perhaps SW as well) - no problems with signal and wifi

    11 2.76%
  • Hardware unlocked (perhaps SW as well) - problems with signal or wifi

    11 2.76%
  • x-Sim unlocked - no problems with signal and wifi

    18 4.52%
  • x-Sim unlocked - problems with signal or wifi

    3 0.75%
  • I did every released hack and i've got signal and wifi

    30 7.54%
  • I did every released hack and i've got no signal or no wifi

    11 2.76%
  • I'm a legit customer with no signal or wifi problems

    3 0.75%
  • I'm a legit customer with signal or wifi problems

    3 0.75%
Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 49
Discuss [Poll] Do you have wifi or signal issues? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #11
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by AndriThor View Post
    Is this happening to previously unlocked phones or has this happend to someone with a brand new un-used phone ?
    My phone is a brand new. Took out of the box. Checked the settings (#*301*) and everything was ok. Downgraded to 1.1.1 (ziphone wasn't out yet) and VOILÉ, NO WI-FI. Downgraded the bootloader, erased the baseband, restored to all versions in DFU mode and still nothing.

    My fone has now:
    3.9BL 4_02BB 1.1.2FW

    Problems:
    NO WI-FI;
    Battery wont hold for more than 6h;
    Fone too hot;


  2. #12
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Perhaps a hardware issue? Has anyone read about this on the Apple (non-hacking) forums?

  3. #13
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If we can see in the poll there are more and more people with this problem.... Hope someone is working on a solution...
    Last edited by skolpja; 02-20-2008 at 04:41 PM.

  4. #14
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i hope so, too...
    in the beginning, i tried to run anysim on my bl 4.6 phone, which did nothing.
    then i tried to downgrade the baseband, which erased the baseband and made it a brick.
    then i recovered to 1.1.3 and it (baseband) was working again.
    then i tried to h/w bl downgrade it and failed
    well, and then i ran ziphone and everything was allright, BUT:

    i donīt get a good signal! it is unlocked and everything, i checked and doublechecked the hardware, but still i only get a few bars if iīm next to the sending tower...how can that be?

  5. #15
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I DID IT !! MY WI-FI IS BACK AGAIN !!

    Problems:
    NO WI-FI (GREY);
    Battery wont hold for more than 6h;
    Fone too hot;

    Phone Versions (After Modifications):
    FIRMWARE 1.1.2 OTB (RESTORED)
    BOOTLOADER 3.9 (DOWNGRADED)
    BASEBAND 4.02.13_g (ERASED AND RESTORED)

    How to fix:
    ERASE THE BASEBAND; (ziphone -e "v2.4b")
    DFU MODE RESTORE TO 1.1.2; (It will write the 1.1.2 firm and the 4.02.013 BB);
    DFU MODE RESTORE TO 1.0.2; (YOUR PHONE IS GOING TO BE 1.0.2 WITH 4.02.13G BB);
    NORMAL RESTORE TO 1.0.2 AGAIN;
    RUN APPTAPPINSTALER; (If gives you an error run it again / if it shows an error that cannot contact your iphone, restart your PC);
    RUN PACAY;
    INSTALL IBRICKR;
    INSTALL BSD SUBSYSTEM;
    INSTALL TERMINAL VT100; (In order to give anySIM.app directory 755 permission)

    ****AND HERE IS THE THING****
    INSTALL anySIM 1.2.1u;
    ***************************

    PUT YOUR CARRIER SIM CARD;
    AIRPLANE MODE ON;
    RUN anySIM 1.2.1u; (Some issues here. Like giving permissions to the directory "chmod -R 755 /Applications/anySIM.app")
    AIRPLANE MODE OFF;
    BOOT YOUR FONE;
    RESET ALL SETTINGS;
    BOOT YOUR FONE;

    Your WI-FI should not be grayed anymore. Just check for your MAC address and if isnīt there do a RESET NETWORK SETTINGS.

    I think that there is a problem with the anySIM version used in ZIPHONE + a problem with the 4.03.13g BB

    Please try it and let me know if solved for you guys.

    UPDATE:
    IīVE RESTORED TO 1.1.2 (IT WONT TOUCH YOUR BL AND BB);
    ACTIVATED AND JAILBREALED ONLY WITH ZIPHONE -a -j (v2.4b); "DONīT DO THE -u"
    AND EVERYTHING IS STILL WORKING;

    ***********
    harmenBR
    leo.vasquez
    Brazil
    1.1.2 OTB WEEK 45
    Last edited by leo.vasquez; 02-21-2008 at 01:12 PM.


  6. #16
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is it a Problem when i habe BL 4.6???

  7. #17
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by skolpja View Post
    Is it a Problem when i habe BL 4.6???
    My problem happened with the 4.6 BL so I downgraded to 3.9.

  8. #18
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problems:
    NO WI-FI (GREY);
    Battery wont hold for more than 6h;
    Fone too hot;


    I have 2 iphones with this problem.

    I believe this is initially caused by using an older iPod charger (eg a car charger). THe iPhone will eventually get very very hot.

    The wifi and BT go eventually and the battery. The deterioration of the BT and wifi is gradual.

    I BELIEVE THAT WE SHOULD WARN ALL IPHONE USERS OF THE POTENTIAL PROBLEM CAUSED BY THESE CHARGERS

    I will give your suggestion a try and report back, but am convinced that it is either the logic or the comms board that need replacing. Note also that both these no wifi phones have full phone operability.

  9. #19
    Rookie Array

    Join Date
    Feb 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have just tried this and it is unfortunately not working at this stage...

    Everything went fine and in 1.0.2, AnySIM 1.2.1u unlocked the BB as expected, but after the restarts/resets, wifi was still grey!

    Any other suggestion?

  10. #20
    Professional Array

    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Calvin View Post
    I have just tried this and it is unfortunately not working at this stage...

    Everything went fine and in 1.0.2, AnySIM 1.2.1u unlocked the BB as expected, but after the restarts/resets, wifi was still grey!

    Any other suggestion?
    Tell me more about your phone:
    Factory Versions;
    Versions now;
    when did the wi-fi turned gray;


 

 
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. MacRumors: MacRumors Poll: iPhone 4 Signal Loss by Region
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-26-2010, 04:00 PM
  2. Alternative Working Solution For 3GS Network Signal and Wifi Issues
    By rudeaex in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 8
    Last Post: 07-08-2009, 09:58 AM
  3. [1.1.1] (1.1.3otb 16gb) POLL: wifi battery life?
    By bobbylight in forum General
    Replies: 2
    Last Post: 02-20-2008, 10:47 PM
  4. iPhone Signal Issues
    By skatas in forum General
    Replies: 0
    Last Post: 02-07-2008, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:03 PM.
twitter, follow us!