Results 1 to 5 of 5
Discuss pls help me 1.1.1 *#307# problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi i am on 1.1.1 activevation on my i phone. i do it like a ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default pls help me 1.1.1 *#307# problem

    hi i am on 1.1.1 activevation on my i phone.

    i do it like a german script.

    so the problem is when i gibe *#307# normaly it mus be give a call but my phone tell always " Error performing request unknown error"

    i try with 2 diffrent sim-card but same

    pls help me

    thx

    my firmware version is: 04.02.13_G
    Last edited by karuna; 11-21-2007 at 07:56 AM.



  2. #2

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but i make restore to 1.1.1 how it can be 1.1.2

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Hi karuna !

    To make it very clear, is THIS your current status:
    -Upgraded to 1.12 -> upgrading Baseband to 4.XXXX
    -downgraded to 1.11
    -downgraded to 1.02
    -Activated & Jailbroken 1.02
    -run AnySim 1.2(u) ( elite patched )
    -upgraded to 1.1.1

    Right ?

    now *reboot* your phone *and* your PC / Mac ( often needed )
    try the *#307# "thing", still not working ?

    Greetings,

    Ender

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has anyone solved this problem with the 307 error?

    EDIT: Seems like one gets the message: Insert an unlocked and valid SIM to activate iPhone. If one ignores this and does the *#307# call, one gets: "Error performing request SIM PIN required" (but of course one has no option to enter the pin…
    Last edited by pet7; 11-22-2007 at 08:55 PM.


 

 

Similar Threads

  1. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:36 PM.
twitter, follow us!