Results 1 to 6 of 6
Discuss Please Help Need Answers About Iword For 1.1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; When I Try To Install Iworld On 1.1.3 I Get Mismatched File Appsupport Doest Not ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Question Please Help Need Answers About Iword For 1.1.3

    When I Try To Install Iworld On 1.1.3 I Get Mismatched File Appsupport Doest Not Support Framwork. I Read On Another Tread That You Don't Need Iworld For 1.1.3. Anybody Got Some Ideas Or Answers?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by keets28 View Post
    When I Try To Install Iworld On 1.1.3 I Get Mismatched File Appsupport Doest Not Support Framwork. I Read On Another Tread That You Don't Need Iworld For 1.1.3. Anybody Got Some Ideas Or Answers?
    That will depend on what other things you have done to your phone - Check your Version and tell us what is actually wrong

  3. #3
    Rookie Array nicohe's Avatar

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    if i have my phone 1.1.2 otb working well with iworld can i upgrade to 1.1.3 or my phone will start crashing???? wich is the best metod to do it if i could upgrade??
    NICO
    iPhone 8 Gb
    1.1.2 OTB
    Jailbroken
    with SW unlock
    Cali, Colombia, S.A

  4. #4
    Professional Array

    Join Date
    Feb 2008
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i haven't done anything else to the phone. it's brand new otb 1.1.2 with .02bb. updated to 1.1.3 via installer performed new software unlock. everything is working but i installed iworld from installer. launched it and got screen titled mismatched file saying appsupport does not support framework iworld will now exit. then it goes back to springboard. any ideas?

  5. #5
    Professional Array

    Join Date
    Nov 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    iWorld is only for firmware 1.1.2 it will not work as is not needed for FW 1.1.3


  6. #6
    Professional Array

    Join Date
    Feb 2008
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ok so i can use 1.1.3 in any country? no problems

 

 

Similar Threads

  1. Hoping For Some Answers
    By takmagic in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 12-06-2008, 09:45 PM
  2. [Swaptunes] Questions without answers.
    By edcussy in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 05-07-2008, 08:38 PM
  3. Replies: 4
    Last Post: 02-12-2008, 07:20 PM
  4. Ok, I just need simple answers to this one...
    By ninthchamber99 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-08-2007, 06:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:28 PM.
twitter, follow us!