Results 1 to 6 of 6
Discuss please help me, please. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; my iphone started playing up so restored with fw1.0.2 with itunes, it now says activate ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default please help me, please.

    my iphone started playing up so restored with fw1.0.2 with itunes, it now says activate so i used independence which starts then says application quit unexpectedly leaving the iphone on the apple logo????

    please help me. i have tried searching but reading tons of posts and none helping me out.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Can you get the iPhone into Recovery mode?? Or DFU mode?? If so, try another restore to 1.0.2

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i can keep both buttons pressed to get the please connect to itunes screen, then load itunes up, press alt key and select fw1.0.2 and restore, it then goes through the process fine then says it needs activating. im stuck then as have tried independence 4 times now and it always does the same. not sure on other activate methods?

    cheers for the reply though, good work dev team.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Yeah, but thr only ones i know are on windows, do you have a windows machine?? If so you need to download iBrickr and jailbreak with that!!

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    unfortunately i only have a mac.


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    right, i have used my other mac and it worked so now loaded apptapp onto it, ok. but then when it says connect to wifi i cant as it keeps saying unable to join network?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:32 PM.
twitter, follow us!