Results 1 to 3 of 3
Discuss Please Help Me!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I did a Geohot`s unlock.. and everything was ok.. at 1.1.2FW , then i did ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please Help Me!!!!

    I did a Geohot`s unlock.. and everything was ok.. at 1.1.2FW , then i did a devteam update to 1.1.3 by installer and when it finished it not boot... allways come the apple`s logo. I try to hold home and power... but don`t appear the restore screen...
    Please.. some one help me!



  2. #2
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    hold the home button and sleep button while connected to itunes

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    GOD BLESS YOU.. !!!!!!! u don`t know how afraid i was...
    THANK YOU SO MUCH!!!!!!!!!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 PM.
twitter, follow us!