Results 1 to 8 of 8
Discuss PLEASE HELP - Can't jailbreak 1.0.2 anymore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey, I previously had an unlocked iPhone 1.1.1 with anysim 1.1 everything worked great. Being ...
  1. #1
    EMH
    EMH is offline
    Professional Array EMH's Avatar

    Join Date
    Nov 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default PLEASE HELP - Can't jailbreak 1.0.2 anymore

    Hey, I previously had an unlocked iPhone 1.1.1 with anysim 1.1 everything worked great. Being the fool that i am, I decided to try out the 1.1.2 unlock. I tried and tried but I couldnt get it to work.

    Now its even worse, I can't even jailbreak 1.0.2 with 04.02.13_G baseband. I use iBrickr and it does it thing and says the phone is jailbroken. The thing is that I can't even access the springboard.

    So now after at least 10 hours of restoring, jailbreaking and unlocking attemps, I am honestly tired.

    Just tell me what would be the easiest solution to either go back to 1.1.1 unlocked or 1.1.2 unlocked.

    I'm currently on 1.1.1 with 04.02.13_G baseband.

    Please help a desperate guy.



  2. #2
    EMH
    EMH is offline
    Professional Array EMH's Avatar

    Join Date
    Nov 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Also, I have iTunes 7.5 don't know if it really matters.

  3. #3
    Senior Professional Array duwde's Avatar

    Join Date
    Oct 2007
    Location
    Tatooine
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Well.. you should have stayed on 1.1.1 and 4.1.x baseband... but...

    If I were you... I would do that... put it in DFU mode, restore to 1.0.2... than downgrade the baseband back to 3.x... virginize everything... upgrade to 1.1.1 and run anysim 1.1... so you would end up with 1.1.1 and 04.01.x

    Search the forum and you'll find a lot of tutorials... But don't use those magic applications, I don't like idemocracy and things like that... just do it using ssh + anysim + jailbreakme.com... nothing else...

    And also, don't use itunes 7.5... remove it and install 7.4.3... If I'm not mistaken the new DLLs on it doesn't allow you to use some programs...

  4. #4
    EMH
    EMH is offline
    Professional Array EMH's Avatar

    Join Date
    Nov 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by duwde View Post
    Well.. you should have stayed on 1.1.1 and 4.1.x baseband... but...

    If I were you... I would do that... put it in DFU mode, restore to 1.0.2... than downgrade the baseband back to 3.x... virginize everything... upgrade to 1.1.1 and run anysim 1.1... so you would end up with 1.1.1 and 04.01.x

    Search the forum and you'll find a lot of tutorials... But don't use those magic applications, I don't like idemocracy and things like that... just do it using ssh + anysim + jailbreakme.com... nothing else...

    And also, don't use itunes 7.5... remove it and install 7.4.3... If I'm not mistaken the new DLLs on it doesn't allow you to use some programs...

    Damn, ok thanks. Is there a way to keep my iTunes library when I downgrade to iTunes 7.4.x?? EDIT: nvm for the libreary I'll figure it out.
    Last edited by EMH; 11-22-2007 at 05:59 AM.

  5. #5
    EMH
    EMH is offline
    Professional Array EMH's Avatar

    Join Date
    Nov 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    OMG OMG OMG!!! I finally managed to unlock 1.1.2!!! W000000000000000t!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    I wasnt familiar enough with that virginizing stuff so I decided to try again and it worked! Unfortunatly I lost all my contacts because when iTunes asked me to sync with old "untitled playlist" I clicked on " start as new phone" I didnt know my contacts were only on the iPhone memory and not the Simcard dammit. At last after like 10 hours I succeded lol maybe because I had to learn everything while unlocking.


  6. #6
    Professional Array

    Join Date
    Oct 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by EMH View Post
    OMG OMG OMG!!! I finally managed to unlock 1.1.2!!! W000000000000000t!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    I wasnt familiar enough with that virginizing stuff so I decided to try again and it worked! Unfortunatly I lost all my contacts because when iTunes asked me to sync with old "untitled playlist" I clicked on " start as new phone" I didnt know my contacts were only on the iPhone memory and not the Simcard dammit. At last after like 10 hours I succeded lol maybe because I had to learn everything while unlocking.
    how did you do that? I have same issue

    I'm also currently on 1.1.1 with 04.02.13_G baseband.

  7. #7
    EMH
    EMH is offline
    Professional Array EMH's Avatar

    Join Date
    Nov 2007
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by aghazi View Post
    how did you do that? I have same issue

    I'm also currently on 1.1.1 with 04.02.13_G baseband.
    Anysim 1.2u is suposed to work with 1.1.1 find a way to jailbreak/and activate your iPhone in 1.1.1.

    Then install community, bsdsubsystem and openssh from installer.

    Install Anysim FROM INSTALLER

    Then use WinSCP to replace the Anysim files with Anysim 1.2u files (set permissions to 750 for ALL the files)

    INstall oktoprep from installer

    Run Anysim 1.2u

    Update (NOT RESTORE) by clicking the update button on itunes(its suposed to show you that the lastest firmware is 1.1.2

    Jailbreak with the updated touchfree

    And its done! The catch is to jailbreak in 1.1.1 with 04.02.13_G firmware since anysim 1.2 only work with 1.0.2 and 1.1.1 with that baseband.
    Last edited by EMH; 11-23-2007 at 10:18 PM.
    Unlocked iPhone 4gb Sold -> godPhone 3G 8gb
    Carrier: Rogers (Canada)
    3G, Appstore, GPS and Unlimited data (6gb data is more than enough) for 30$! FTW!!!

    Waiting for:

    -GPS app (preloaded maps with voice directions)
    -Video recording App.

  8. #8
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    You shouldve use PACAY and it would activate Because iBrickr just jailbreaks the phone and doesnt activate

 

 

Similar Threads

  1. [1.1.1 OTB] Jailbreak and Activating Won't Work Anymore
    By speedy523 in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 02-09-2008, 10:41 PM
  2. Open SSH not available anymore?
    By tigrouuuu in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-31-2008, 12:51 AM
  3. [1.1.3] HELP! After 1.1.3 I can't jailbreak 1.1.1 anymore!
    By Naujoks in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-29-2008, 01:48 AM
  4. Not being able to restore anymore.
    By mahai in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 10-26-2007, 07:54 AM
  5. 1.1.1 won't jailbreak anymore
    By cyfer in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-12-2007, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:41 AM.
twitter, follow us!