Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss The phone "iPhone" could not be restored. An unknown error occured (1). HELP at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I've searched but I can't find anything and I'm getting a little desperate. The ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default The phone "iPhone" could not be restored. An unknown error occured (1). HELP

    Hi,

    I've searched but I can't find anything and I'm getting a little desperate.





    The situation

    I decided to update to 1.1.1 from 1.02.

    I followed This guide. But when I try to restore to 1.1.1 it unpacks the file and then gives the error message: The phone "iPhone" could not be restored. An unknown error occured (1).

    What are my options?

    More info: I'm doing the shift + restore thing then selecting the 1.1.1 firmware. I've downloaded it twice so it's not corrupt.


    Thanks a looooot
    Last edited by kingsfordY39BX; 11-16-2007 at 04:52 AM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Dallas, TX
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    i had the same problem.
    keep the phone plugged in the computer, turn on the phone, as soon as the apple logo is on, press power+home until it resets then release the power and keep holding the home button till itunes will recognize the phone as in restore mode. iphone screen will be black, you will not see anything on it.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bogdi1988 View Post
    i had the same problem.
    keep the phone plugged in the computer, turn on the phone, as soon as the apple logo is on, press power+home until it resets then release the power and keep holding the home button till itunes will recognize the phone as in restore mode. iphone screen will be black, you will not see anything on it.
    Thanks for the reply

    I've tried that several times and I get the same error. I've tried it with the yellow triangle, the black screen, and i even had a white screen. But always the same thing.

    When i unplug the phone it goes to the yellow screen.

    Should i try restoring with the firmware itunes provides? By that i mean not pressing shift when I click restore.


    Thanks again

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Update your itunes to 7.5 and try again.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zulu73 View Post
    Update your itunes to 7.5 and try again.
    thanks so much..


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the same problem..I updated my itunes to 7.5 and the same error message appears..I also changed the file from .zip to _restore.ipsw...any help?

  7. #7
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    try restarting your pc and changing usb port jt0518

  8. #8
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    193
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Try a new computer, also, if you have windows vista, that may also be the problem. I just tried another Windows Vista box and it worked just fine.

  9. #9
    Rookie Array evangel's Avatar

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem. see this thread I posted:

    http://www.hackint0sh.org/forum/show...t=15777&page=2

    "In iTunes 7.4.3.1, with 1.1.1, I could not restore to 1.0.2. iTunes gave me error (01). Not the usual error (1013) or (1015). So, I updated to iTunes 7.5 and 1.1.2 and restored to 1.0.2 from there. Works."
    Before : 1.0.2 unlocked, jailbroken.
    11.19.2007 : 1.1.1 unlocked, jailbroken.

    RealTechNews

  10. #10
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Is your 1.0.2 iPhone unlocked with anySIM 1.0? If so, you might have an issue here.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 30
    Last Post: 11-20-2011, 08:45 AM
  2. Replies: 6
    Last Post: 11-11-2009, 02:48 PM
  3. Replies: 1
    Last Post: 03-15-2009, 06:37 AM
  4. Replies: 1
    Last Post: 12-29-2008, 11:13 PM
  5. Replies: 3
    Last Post: 02-13-2008, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:57 PM.
twitter, follow us!