Results 1 to 4 of 4
Discuss [otb 1.1.2]no Service/no Signal Fixed!!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ok friends, For all of you that after the unlock had NO SERVICE I found ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [otb 1.1.2]no Service/no Signal Fixed!!!!

    ok friends,
    For all of you that after the unlock had NO SERVICE I found a solution after 3 days and is working like a charm.

    This is what I did.

    1.- Update to 1.1.3 (Version 1.1.3 Modem Firmware 04.03.13_G)
    2.- Use ziphone 2.0 with options -a -j -v
    By now your iphone has the last version 1.1.3 and the modem firmware 04.03.13_G
    3.- put the iphone in DFU mode (the black screen)
    4.- with itunes 7.5 shift+restore to 1.1.2 (it will give you an 1015 error)
    5.- use ibrickr_v0.91 to boot the phone (green screen so you have to restore throu itunes again)
    6.- dont touch the iphone just restore again to 1.1.2
    7.- use ibrickr_v0.91 again to boot the phone (this time red screen and it will boot)
    8.- Ziphone -a -j to activate the phone (it will say that you have an incorrect sim blah blah)
    By this point if you check in Settings->General->About you'll see that you have version 1.1.2 and the Modem Firmware is 04.03.13_G

    then comes the easy and magic part
    9.- Ziphone again but with options -u -v and wait for it to boot and you'll have a signal

    NOTE: in step eight I had the SIM that came with the iPhone in the phone and it also gave me the message Incorrect SIM, change it to my SIM and the message appeared again, so I recommend that you do this with the SIM that came with the iphone and after step 8 change it for your's.

    I hope this will help you all with the NO SERVICE issue, it worked for me.

    now i'm going to do a soft upgrade to 1.1.3 and see what happens.

    gl / hf



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Nothing new...
    Next time read forum before post

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my modem firmware is 04.02.13_G after restore to 1.1.3 using itunes(not shift update).

    can ziphone 2.2 work?
    how do i get into DFU mode?
    where can i download ibrick_v0.91

  4. #4
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I had the signal issue but i just reset all setting on my iPhone and it worked perfecly.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-16-2010, 05:40 AM
  2. No service no signal issue
    By gmb511 in forum Blacksn0w (3G(S) unlock)
    Replies: 9
    Last Post: 01-04-2010, 10:00 PM
  3. No Service/No Signal
    By nChar in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 10-08-2009, 09:42 AM
  4. Replies: 1
    Last Post: 01-10-2008, 07:36 PM
  5. Bricked iPhone WORKS / NO SERVICE Fixed!
    By Palestro in forum iPhone "2G" (Rev. 1)
    Replies: 50
    Last Post: 11-15-2007, 10:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:56 AM.
twitter, follow us!