Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss OTB 1.1.2 (loader 4.6) USA, HELP!!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, i just got my iphone from the Online Apple Store USA. It is ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OTB 1.1.2 (loader 4.6) USA, HELP!!!

    Hi guys,
    i just got my iphone from the Online Apple Store USA.

    It is a 1.1.2 FW with a 4.6 loader.
    Can i downgrade to 1.1.1 and use it with my Italian SIM using anySIM ?

    I don't care about having FW 1.1.2, i just need to use it with an italian sim.
    Any solution ?

    Thanks



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    search, read, read some more...

    simple answer : no! that is what this new bootloader is all about. it lacks the security hole used earlier to unlock to work with any sim. and updating/downgrading doesn't modify the bootloader. all you can to at the moment is to jailbreak and activate it and use it as and iPod touch
    OTB UK iPhone 1.1.2
    Jailbreaked and activated

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks ieskimo!

    will keep looking for good news then

  4. #4
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    How did you manage to get your bootloader version?
    Cause i got a UK 1.1.2, and really want to know the bootloader version.
    Thanks,
    Abras

  5. #5
    tdr
    tdr is offline
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    On a jailbroken phone, copy bbupdater in a new folder (bbupdater) in /usr/ using winSCP and run the following command :

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bbupdater
    ./bbupdater -v

    Thanks to Healeydave for the answer


  6. #6
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Thanks tdr.

  7. #7
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    dude...... c'mon.....
    if you have 1.1.2, you have the new bootloader.... this is obvious isnt it?

  8. #8
    Senior Professional Array SaCH's Avatar

    Join Date
    Oct 2007
    Location
    Santiago, Chile
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by bezman View Post
    dude...... c'mon.....
    if you have 1.1.2, you have the new bootloader.... this is obvious isnt it?
    No per se, the condition for your statement to be true is "Out-of-the-box, non USA". There have been cases of US iPhones 1.1.2 with bootloader 3.9.

    Cheers!

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by tdr View Post
    On a jailbroken phone, copy bbupdater in a new folder (bbupdater) in /usr/ using winSCP and run the following command :

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bbupdater
    ./bbupdater -v

    Thanks to Healeydave for the answer
    Don't forget to enable the comm center:


    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Also, a guide for this:

    http://hackint0sh.org/forum/showthread.php?t=16285

  10. #10
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Quote Originally Posted by bezman View Post
    dude...... c'mon.....
    if you have 1.1.2, you have the new bootloader.... this is obvious isnt it?
    No. Thats not even a little obvious. Since if you update your iphone to 1.1.2 it will be the same bootloader as before. So i didnt know if the UK ones have the new or the old bootloader. Cause when Steve Jobs annouced it, everyone said it would come with 1.1.1. So what i though was that they could have updated some of them. And they were not factory 1.1.2 you know?Only the most recents one that were.
    I guess i was wrong. Unfortunatelly.
    Abras


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. JaS OS X 10.4.8 Boot Loader
    By cccc297 in forum Tiger
    Replies: 0
    Last Post: 01-15-2010, 01:33 AM
  2. PC restarts at loader
    By brock1912 in forum Installation
    Replies: 0
    Last Post: 10-13-2009, 04:53 AM
  3. new boot loader
    By goudok in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-13-2007, 06:33 AM
  4. ATV Loader
    By marenta in forum AppleTV 1
    Replies: 0
    Last Post: 05-21-2007, 04:37 PM
  5. Vista boot loader & Darwin boot loader
    By jedavis1 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-27-2007, 09:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:46 AM.
twitter, follow us!