Results 1 to 5 of 5
Discuss [OTB 1.1.2 / black Stealthsim] german o2 sim not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, today I got my brandnew black stealthsim. I have a working, jailbroken ootb 1.1.2 ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [OTB 1.1.2 / black Stealthsim] german o2 sim not working

    Hi,

    today I got my brandnew black stealthsim.

    I have a working, jailbroken ootb 1.1.2 iphone (week 48) and a german o2 sim card (about 1 year old UMTS/GSM Sim card).

    But the sim card is not working with that stealth, no matter what I do. I just get "invalid sim" in the upper left corner and an error message "Sim failure" (translated).

    When I try another O2 card, it is working, also an EPlus card of friends.

    I have iWorld installed.
    I tried with flight mode off -> insert card -> flightmode on
    I tired without pin
    I tried moving the stealth sim to several positions with and without rebooting


    any other ideas?

    thanks

    ttm



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I got my Stealthsim I first experimented with my Dad's UMTS/GSM O2 SIM and it didn't work after an hour of trying...

    Then I went for my own older O2 SIM card (no UMTS) and it worked immediately.

    Might be luck, might be a bad omen.

    I've read other threads about people who got their UMTS O2 SIM working with Stealthsim.

    Just keep trying.
    Good luck.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've heard that stealthsim/turbosim depending on their versions some only will work with US (AT&T) iPhones.

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a US AT&T phone..

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have the same problem with my german vodafone card


 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-13-2008, 07:45 AM
  2. Replies: 10
    Last Post: 02-19-2008, 09:42 AM
  3. StealthSim working with 1.1.3
    By karabey in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-28-2008, 12:19 AM
  4. [1.1.2 OOB US] (Black StealthSim) german vodafone sim
    By x_LeChuck_x in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-24-2008, 05:26 AM
  5. [1.1.2 OTB UK] StealthSIM on Orange UK not working
    By carrielaw in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-02-2008, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:06 AM.
twitter, follow us!