Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss Otb 1.0.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by dtube I say do a DFU restore to 1.0.2. jailbreak and activate ...
  1. #11
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    I say do a DFU restore to 1.0.2.
    jailbreak and activate it using apptapp & pacay or wininstaller.
    from there, run installer app, install bsd and etc.. and try it again.

    Wait. One question: Your phone right now should be working . Is it?

    some good link for you here:
    http://i.unlock.no
    http://www.hackthatphone.com/
    no its not working. after thie virginizer messed up i lost service and i tried to unlock again at 1.0.2 and it said it was succesful but it never picked up service. also i tried to run installer after i restored on 1.0.2 after i activated through apptapp. it said i needed to upgrade installer but when i clicked update it said something along the lines of the download sizes dont match


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    see my post here for the file mismatch issue:
    http://www.hackint0sh.org/forum/show...=file+mismatch

    your phone has valid IMEI right? I hope so...

    After you fix the installer as i mentioned above, check your IMEI number to see if it is valid. If it is, download BSD, community sources, add i.unlock.no to your installer source and try the virginize again. make sure you read the instruction on the website there.

  3. #13
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i intstalled bsd and then ran the basband downgrader then after restoring the phone to 1.1.1 i unlocked wit anysim. anysim ran and it said my phone was unlocked. my tmobile sim was in and it kept saying that this sim wasnt improved. while i did all this i had my tmobile sim in. is that the problem? if so how do i fix this?

  4. #14
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I don't get it. You are confusing me.

    - you ran the baseband downgrader - why? downgrade to what?. You were at 1.0.2 with 3.xx.xx baseband so what did you downgrade to?
    - then you restore to 1.1.1 - why ?
    - and ran anySIM - what version of anySIM ?

    So you never did virginize the baseband right ?
    Do you have a valid IMEI number ?

    ps: please be clear in your message and tell us exactly the step you did. That's the only way we can help you.

  5. #15
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by dtube View Post
    see my post here for the file mismatch issue:
    http://www.hackint0sh.org/forum/show...=file+mismatch

    your phone has valid IMEI right? I hope so....
    if not...http://hackint0sh.org/forum/showthread.php?t=27235
    _________________________________
    trying to learn and help from brazil...
    Did it help?
    thumbs up!!!


 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:43 AM.
twitter, follow us!