Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss OOB 1.1.2 FW/3.9 BL - is it possible??? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Do anyone have a 41 week OOB with 1.1.2 Firmware and bootloader 3.9? Or - ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow OOB 1.1.2 FW/3.9 BL - is it possible???

    Do anyone have a 41 week OOB with 1.1.2 Firmware and bootloader 3.9?

    Or - is it possible that FW 1.1.2 DON'T have the 4.6 BL?

    Is it possible that apple stores updated phones from 1.1.1 to 1.1.2???



  2. #2
    Professional Array riddle's Avatar

    Join Date
    Nov 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Do you really think they update Firmware like we do – via iTunes? Think again.
    8GB iPhone OTB 1.0.2, virginized and upgraded to 1.1.1. Updated to 1.1.2 + anySIM1.2.1u // Poland, Carrier: PlusGSM
    Phone I/O. Check. YouTube. Check. Mail, Safari, Widgets. Check.
    3rd Party Apps. Check. WiFi, EDGE, SSH. Check.

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have 41 week 1.1.2 FW.
    But is it a chance that I have BL 3.9?

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    if you have the old bootloader you can unlock.

    see the one bazillion guides here...

    Ender

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maxer: it will have 3.9 on it. 45 and beyond have 4.6 but you should be fine.


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default question

    I know. But I haven`t jailbreaked the phone yet. So I am not sure what BL version I have. I hope someone would answear me:

    Has anyone gotten a 41 with 1.1.2 that DIDN'T have the 4.6BL?

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iansltx View Post
    Maxer: it will have 3.9 on it. 45 and beyond have 4.6 but you should be fine.

    Are you sure?
    Why do I have FW 1.1.2 then....?
    Did the shop upgrade my phone?

    I really hope thats true :-)

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a week 41 with 1.1.2 and its 4.6 Hope dev team succeeds in downgrading the bootloader.

  9. #9
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CAn anybody lead me to where I can activate my OOB 1.1.2 from USA iphone as Safari and mail getting device.. In other words use it for everything but a iPhone .
    Did a search but nothing came up on 1.1.2 USA bought nov 19th in Soho..iPhon hack..:+}
    Thanks for any help.
    S.

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maxer View Post
    I have 41 week 1.1.2 FW.
    But is it a chance that I have BL 3.9?

    i feel your pain. i have a week 40 (bought brand new/sealed from att) Was all excited till i discovered that it has the 1.1.2 fw. Talk about BADDD luck. Will check the bl once i return home


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:51 PM.
twitter, follow us!