Results 1 to 7 of 7
Discuss Odd thing with edge symbol now at 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys, I have upgraded to 1.1.2 and done the symlink for my local carrier ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default Odd thing with edge symbol now at 1.1.2

    Hi Guys,

    I have upgraded to 1.1.2 and done the symlink for my local carrier (telstra)

    What i have noticed is the Edge Symbol sonetimes has an E in its and sometimes doesn't.

    eg: i load a web page with the square edge symbol with an E but halfway through loading or towards the end the E dissapears and the square becomes a solid blue.

    I though this meant you were losing edge and your connection was reverting to GRPS... or is this not right and its just a finicky bug with the new 1.1.2?

    Sometimes when my phone comes out of sleep everything is ok, square edge symbol wth an E inside, bioth othertimes is just a solid white square.

    Any thoughts on this or are other people experienceing the same?



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I noticed the same thing today and I think that you are right about EDGE/GPRS. In the park where I take my dog, I have always had slower connection. Today I noticed that EDGE symbol was a solid square. So it is quite plausible that solid square means GPRS.

    (P.S - My carrier says that they have nation wide EDGE. Those bastards!!!!)

  3. #3
    Advanced Array

    Join Date
    Oct 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have not seen the E since I upgrade to 1.1.2. I'm with Optus, which is GPRS only, so I guess the solid square must mean GPRS.

  4. #4
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Yeah, I think the same...
    I used to see the E, but now I am in another place, and theres rarely an E

  5. #5
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by element View Post
    Yeah, I think the same...
    I used to see the E, but now I am in another place, and theres rarely an E
    The "blue square" means GPRS. This was another problem due to fact that AT&T is all EDGE, but some of the EU carriers have GPRS also.

    They fixed it and now it displays the quality of the data connection (E-GPRS, aka EDGE, or plain GPRS). The problem is that the GPRS icon in now a the absence of EDGE, but rather a "G".

    In another thread someone has created a replacement "G" to fix this.
    http://www.sendspace.com/file/jkcl4r

    EDIT: FYI, GPRS is muchhhhh slllooooooweeeerrrrrr
    Last edited by aviegas; 11-19-2007 at 12:16 PM.


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    It seems thats correct then, when you lose your E your on GPRS.

    I have Had E service for a while now, as i said it was intermittent.... but so much for Telstra's edge coverage!!

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by aviegas View Post
    The "blue square" means GPRS. This was another problem due to fact that AT&T is all EDGE, but some of the EU carriers have GPRS also.

    They fixed it and now it displays the quality of the data connection (E-GPRS, aka EDGE, or plain GPRS). The problem is that the GPRS icon in now a the absence of EDGE, but rather a "G".

    In another thread someone has created a replacement "G" to fix this.
    http://www.sendspace.com/file/jkcl4r

    EDIT: FYI, GPRS is muchhhhh slllooooooweeeerrrrrr

    your awnser saved my day!
    i thougt my iphone was messup... thnx alot for the info, keep up de good work!!

 

 

Similar Threads

  1. small phone symbol next to the battery % symbol
    By vikschillin in forum iPhone 3GS
    Replies: 2
    Last Post: 05-28-2010, 05:31 PM
  2. [Advice] Rogers Canada EDGE/GPRS symbol.
    By xspyke in forum General
    Replies: 2
    Last Post: 05-12-2008, 02:09 PM
  3. Missing 'E' From Edge Symbol
    By g_woodend in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 11-27-2007, 11:44 AM
  4. Cannot get EDGE Symbol to show up or work
    By Steen in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-26-2007, 06:31 AM
  5. EDGE Symbol next to Carrier Name??
    By python4933 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 09-07-2007, 07:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:33 AM.
twitter, follow us!