Results 1 to 5 of 5
Discuss O2 UK - Edge Settings? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi.. I got an iphone in uk under O2, i changed it from a blackberry ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default O2 UK - Edge Settings?

    Hi..

    I got an iphone in uk under O2, i changed it from a blackberry 8800, i'm on contract and i had the blackberry tariff.

    However when i use my iphone i can't use the internet, i got the E icon on the top left but when i try to connect to the internet it says that i'm not subscribed for edge and i need to sign up for it...

    Do i need to put special settings or it? or is it just my account not setted for that? maybe cuz i have my blackberry tariff activated?

    Please help!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also had this problem. Couldnt fix it by changing the proxy settings etc. Even tho it displays the "E" and they where issuing me an IP address. O2 currently only have 30% edge coverage in the UK. Maybe this is why. Got Orange working straight away.

  3. #3
    Senior Professional Array h4xxr's Avatar

    Join Date
    Aug 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    What are your settings?

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I have been using Edge on o2 for a month, from London to the Lake District (guess both within the 30% :-) )

    Settings as follows

    APN: mobile.o2.co.uk (make sure is is o (letter) not 0(Zero) in the o2 bit!
    username mobileweb
    password: password

    Have fun any questions feel free to ask!

  5. #5
    Senior Professional Array h4xxr's Avatar

    Join Date
    Aug 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by beatleben View Post
    I have been using Edge on o2 for a month, from London to the Lake District (guess both within the 30% :-) )

    Settings as follows

    APN: mobile.o2.co.uk (make sure is is o (letter) not 0(Zero) in the o2 bit!
    username mobileweb
    password: password

    Have fun any questions feel free to ask!
    I have nearly the same as this, except username o2web... guess many user names work?...

    wap.o2.co.uk would be the settings from your blackberry possibly, and they would be wrong.


 

 

Similar Threads

  1. Edge settings for 02
    By grantsmith in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-04-2007, 04:30 PM
  2. edge settings
    By nanni85 in forum General
    Replies: 2
    Last Post: 10-29-2007, 11:44 PM
  3. UK o2 EDGE Settings?
    By th3joker in forum General
    Replies: 6
    Last Post: 09-21-2007, 04:05 PM
  4. Replies: 14
    Last Post: 09-13-2007, 08:15 PM
  5. EDGE Settings UK
    By kkdool in forum General
    Replies: 0
    Last Post: 09-03-2007, 02:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:21 AM.
twitter, follow us!