Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss No WIFI/SOUND/ICCD/CALL Unable Downgrade Baseband at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I had the same problem, I made a restore a the problem was fixed. Enter ...
  1. #11
    Professional Array mcampa's Avatar

    Join Date
    Oct 2007
    Location
    Venezuela
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I had the same problem, I made a restore a the problem was fixed.
    Enter in restore mode, hold power & home button until the restore screen appears
    then do the restore


  2. #12
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did that 10 times also my phone is jailbreaked for 1.02 but nothing works

  3. #13
    Advanced Array

    Join Date
    Sep 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I found a solution!!

    It's really difficult though. Not sure if you guys are up to it. It's called....

    Forum Search Function!

    which would get you for example this: http://www.hackint0sh.org/forum/showthread.php?t=13255

  4. #14
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i followed 5 different guides but still no luck.......the worst part is i have an at&t sim and it still doesnt work.......i think i messed up something with ieraser or the secpack.......any idea? also no wifi.......and sometimes iphone takes too long to respond to the touch screen

  5. #15
    Rookie Array boggy's Avatar

    Join Date
    Sep 2007
    Location
    Sweden, Gothenburg
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb

    Hey guys, lets see if i maybe can help you all out, its the least i can do after all the things this forum has done for me!

    Lets explain

    A couple of weeks ago i recived a brand new iPhone with firmware 1.1.1 , everything worked fine with jailbreakme.com and it was all great, until i by accident pressed the home button durin anysim 1.1 flashing the baseband, after that the phone was really in hell!, no sound, wifi, bluetooth, imei or anything!.

    I been tryin tons of diffrent solutions but they all ended up in the same result, broken baseband and the secpack was in hell to , so what was i 2 do, Well here goes

    I tought, wtf happens if i upgrade to 1.1.2 , maybe everything will be repaired ?, well its not workin now so its worth a chance!

    So i rebooted the phone into recovery mode on my mac and pushed in 1.1.2 .
    The first thing i noticed when i rebooted it was that i had sound again, i tought wow!!, lets try to call 112 (911), and that worked to!!!,

    so the next step was goin into the menu seein what modem firmware i had, so i did that and i noticed i had the latest 1.1.2 modem firmware aka "04.02.13_G", with that in mind i went into recovery mode once more and recoverd to 1.1.1 .
    After that i jailbroke the phone and veryifed i got 1.1.1. After that usin the apptapp installer, installed "BSD SubSystem", and after that added http://iphone.unlock.no as source, then i downloaded a program called "BB Downgrader (1.1.2)" under their unlocking tools directory in apptapp.
    I rann the program, and it worked, it downgraded the modem firmware to 04.01.13_G , so after that i followed the instructions from http://iphone.unlock.no/#how-to-downgrade-1.1.2 and that ment once again restore to 1.1.1, did that, jailbroke it, apptapp install anysim 1.1, and plugged in the new sim and runned the anysim app, and guess what, after 6 weeks with a fucked up iPhone, its WORKIN again,!!!, and to remind everyone once more, my secpack was fucked up beyond recognition, the same with my baseband. so i hope this "long" guide will help others with their troubles. Cheers!


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 3.0 messed up Wifi -> Downgrade to 1.1.4/erase baseband
    By Federico in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 12-12-2009, 10:50 AM
  2. Replies: 0
    Last Post: 01-29-2008, 03:01 AM
  3. Lost Wifi by running 'baseband downgrade' on 1.1.2 OTB
    By Doctor Sid in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-24-2008, 05:21 PM
  4. Replies: 4
    Last Post: 01-23-2008, 06:36 AM
  5. No WIFI after baseband downgrade
    By aliq in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 11-27-2007, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:51 AM.
twitter, follow us!