Results 1 to 5 of 5
Discuss No Wifi - Repair Needed - I guess a Virginize is in order but... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all, I have a wee problem with an iphone that I thought others must ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Wifi - Repair Needed - I guess a Virginize is in order but...

    Hi all, I have a wee problem with an iphone that I thought others must have too.

    I have a 1.1.1 iphone that I downgraded to 1.0.2 (using independence). I then ran anysim 1.1 which looked like it worked ok and then did the special upgrade to 1.1.1 with independence and itunes. I am quite sure that I should have first upgraded to 1.1.1 and then run anySim.

    When I restart the iphone I get a message:

    Repair Needed
    iPhone cannot make or receive calls.
    www.a-p-p-l-e.c-o-m/support

    There is no Wi-Fi (it's greyed out)

    I can't do the pre 1.1.1 Upgrade (from independence) because it does it via SSH and there is no IP address for the phone

    I can drop the application "Terminal" and the virginize elements into the right areas (using iFuntastic 4.6.1 - which connects to the phone when connected to the computer) but when I run Terminal it has a black screen and then bombs out back to the springboard. The same thing happens when I drop any apps into the apps folder... they don't run.

    I ran the AppTapp Installer which installs the program "installer" on the phone and that does run but obviously goes nowhere due to the fact that Wi-Fi is greyed out and not running.

    Not sure how to move on from here...



  2. #2
    Senior Professional Array bimmerme's Avatar

    Join Date
    Oct 2007
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Check out how I fixed mine. It's here:
    http://hackint0sh.org/forum/showthre...light=bimmerme

  3. #3
    Advanced Array

    Join Date
    Nov 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you want an easy way to get your phone out of this mess, restore to 1.1.2 as it overwrites the Seczone and Baseband with the new version.

    Then simply restore back to 1.1.1, jailbreakme, ok2prep, upgrade to 1.1.2, jailbreak again using the 1.1.2-jailbreak, and then install "modmyifone.com/installer.xml" into your sources, and grab AnySIM 1.2.1u in installer, unlock, and you're free.

    Cheers

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, will check both options out and post the update
    I may try the 1.1.2 update because half the problem is that it wont let me run terminal....
    it just bombs out to the spring board.

    Man how did we ever live without these phones in the first place!!
    I remember a good line in a mag that said something about all the things that the iphone won't do
    but it's still the best piece of tech around - Too True!
    Last edited by allon911; 12-19-2007 at 12:57 AM.

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well finally, after months and months.... this phone now works!
    Thank you for the 1.1.2 idea - it worked a treat.
    Just keep in mind, if you are running itunes 7.5 you'll need the new version of independence to knock it out of restore mode (I did it on another mac running 7.4).
    Don't forget to add BSD Subsystem - when I updated my phone (the above issue was a friends phone) I forgot to add it and it kept crashing out of programs.
    After I upgraded to 1.1.2 and then restored in iTunes back to 1.1.1, I then unlocked etc by following the tut on iphone.u n l o c k.no/ - really good stuff.

    Hope this helps pull a few others out of trouble!
    Have a good New Year


 

 

Similar Threads

  1. Replies: 43
    Last Post: 05-02-2008, 09:21 AM
  2. Repair Needed: No IMEI, No wifi, no bluetooth
    By reznor9 in forum General
    Replies: 6
    Last Post: 03-04-2008, 06:21 AM
  3. Replies: 1
    Last Post: 01-31-2008, 12:22 AM
  4. no wifi, no calls (repair needed), no imei\iccid on 1.1.1
    By zoro66 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-17-2007, 10:54 PM
  5. Repair Needed, Missing Baseband, NO WIFI - I got it fixed
    By vermsky in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2007, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 PM.
twitter, follow us!