Results 1 to 4 of 4
Discuss no wifi no sound nothing at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i have a 1.0.2 iphone which i the used the revirginizer tool then i updated ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no wifi no sound nothing

    i have a 1.0.2 iphone which i the used the revirginizer tool then i updated to 1.1.1
    i then activated unlocked it by using carnaval.
    i then tried to ssh but i couldnt get into it so i restored back to 1.0.2 then pacay'd it and ran anysim 1.1 which worked fine but i then upgraded it to 1.1.1 and now i have nothing.
    i brickr gets it activated again but i dont have wifi or sound or it doesnt see any firmware
    i love my iphone and would really hope i can sort this out myself with your help and some software



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    the baseband is messed up. you gotta do it all over.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have tried my friend but which way do you rekon i should try
    i try with itunes but get a 1012 error code

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by coiled View Post
    i have tried my friend but which way do you rekon i should try
    i try with itunes but get a 1012 error code
    i fixed my Iphone following this ( minus wifi, still doesn't work :-( )
    http://www.hackint0sh.org/forum/showthread.php?t=13255
    Used Anysim to unlock afterwards, btw... i kept 1.02

 

 

Similar Threads

  1. Sound and Wifi problems
    By Cuba46 in forum Using Leopard
    Replies: 1
    Last Post: 10-08-2011, 11:39 AM
  2. Bad sound no wifi and resoulution is low
    By scooty123 in forum Installation
    Replies: 1
    Last Post: 12-27-2009, 02:11 PM
  3. No Wifi, Sound and More...
    By Sneaky Panda in forum Hardware
    Replies: 1
    Last Post: 03-01-2009, 01:37 PM
  4. Replies: 2
    Last Post: 02-27-2008, 03:34 AM
  5. I give up - NO WIFI NO SOUND NO IMEI
    By nas78 in forum General
    Replies: 5
    Last Post: 09-14-2007, 07:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:03 AM.
twitter, follow us!