Results 1 to 7 of 7
Discuss no wifi, no calls (repair needed), no imei\iccid on 1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; unlocked 1.1.1 with anysim 1.1 ant jailbreakme. now there is no wifi and no calls. ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default no wifi, no calls (repair needed), no imei\iccid on 1.1.1

    unlocked 1.1.1 with anysim 1.1 ant jailbreakme.
    now there is no wifi and no calls.
    using mac, please any ideas?
    iPhone 8GB 2g
    Week 38
    FW 2.0.0 BL 3.9
    -------------------------
    Macbook 13" 2.0Ghz/2GB RAM/ 80GB HDD/ 10.5.4



  2. #2
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    yeah, one idea would be searching the forums.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    its one big mess and actually haven't found any thing about how to fix it with mac.
    iPhone 8GB 2g
    Week 38
    FW 2.0.0 BL 3.9
    -------------------------
    Macbook 13" 2.0Ghz/2GB RAM/ 80GB HDD/ 10.5.4

  4. #4

  5. #5
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    try restoring the phone to 1.1.1 again. It might helps, at least in my case.


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had the same problem but with 1.0.2 and try to fix it but couldnt so i took it to the apple store and fortunately got a replacement item...i took it in a restore mode because after restoring from itunes it will give u an error unless you run apptapp

    did u run anySIM twice by mistake?? cz that could be it.....after returning the phone i realized that i could have fixed it with this method...so u may wanna try this

    google this "re virginize secpack" without the quotes and click on the first link which is a google code link and follow the instructions.
    Last edited by khanay; 11-17-2007 at 05:27 PM.

  7. #7
    Professional Array

    Join Date
    Oct 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    use search first, this is 3rd time i am replying, upgrade to 1.1.2 then downgrade both baseband and firmware to 1.0.2 for more catch up with discussion here- http://hackint0sh.org/forum/showthread.php?t=13255
    iPhone 4 (ios 4.1, simfree, jailbroken)

 

 

Similar Threads

  1. Replies: 2
    Last Post: 06-15-2010, 09:42 AM
  2. Replies: 43
    Last Post: 05-02-2008, 09:21 AM
  3. Replies: 61
    Last Post: 03-12-2008, 10:56 AM
  4. Repair Needed: No IMEI, No wifi, no bluetooth
    By reznor9 in forum General
    Replies: 6
    Last Post: 03-04-2008, 06:21 AM
  5. [1.1.2 OTB] "Repair needed" no IMEI/BB/WIFI, CANNOT even restore
    By thetangstr in forum iPhone "2G" (Rev. 1)
    Replies: 47
    Last Post: 02-06-2008, 09:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:08 AM.
twitter, follow us!