Results 1 to 7 of 7
Discuss no wifi,imei etc. after anysim1.1 on 1.1.1 iphone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hey guys, i need some help i used carnaval on an otb 1.1.1, worked great, ...
  1. #1
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default no wifi,imei etc. after anysim1.1 on 1.1.1 iphone

    hey guys, i need some help

    i used carnaval on an otb 1.1.1, worked great, without any problems,
    the used winscp to put anysim on the phone chmoded the folder and all files to 0777 and started anysim
    it started up and worked till, i think, writing baseband and the suddenly the bootscreen appeared (apple logo) and after while i was back at the home screen, but without wifi etc.
    after this happened the first time i restored to 1.0.2, downgraded the baseband, and revirginized to make sure, after that i upgraded again to 1.1.1
    then tryed the whole process again everything looked good but anysim stopped working in the middle of it again.

    does anybody know what the problem could be?

    i also installed the bsd subsystem through installer (which i upgraded to latest version first) and community sources



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    ya i had this problem as well ya don know why?? now no wifi can't unlock really need help.... hope there is some expert can help

  3. #3
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i just donwgraded to 1.0.2 again including the baseband and just unlocked it with the 1.0.2.
    has to be enough for now

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the same problem. no wifi, no imei, no radio. when restoring to 1.1.1 i got 1011 error. restoring to 1.02 gives error 1012. I tried to revirginize but i've a problem to stop com.apple.mobile.lockdown process. Iphone works slow and seemed unstable. wrr

  5. #5
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I basically used this guide here
    http://modmyiphone.com/forums/showthread.php?t=10461

    but to unload the comccenter I used Launchctl GUI (just install this using ibrickr)

    here is quick rundown of what i did:
    - restore to 1.0.2 with itunes using dfu method (home+power 10sec,home 10sec)
    the error 1012 is ok, had that one too
    - used apptapp, had a small problem with it, but after running it the first time i just startet itunes again, let it recognize the phone, quit itunes again (ctrl+alt+del) and then started apptapp again, which worked then
    - started pacay and afterwards ibrickr to install MobileTerminal VT100 then BSD Subsystem and Launchctl GUI,
    and also used ibrickr to copy the needed files and then followed the guide (unloading with launchctl gui though)

    if all of that worked you could also follow the guide virginize your phone, also preatty easy to use

    also after all of that, I just did a normal restore to 1.0.2 again to get a clean phone to start with and unlocked using the known methods (i use ibrickr,pacay and anysim here)


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have a working iPhone now? (Activated, Unlocked, with Wi-Fi?)
    And did you have the error in itunes? Also the "repair needed" screen on the phone?
    Last edited by nine83; 11-01-2007 at 01:21 PM.

  7. #7
    Professional Array

    Join Date
    Oct 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by dro View Post
    I basically used this guide here
    http://modmyiphone.com/forums/showthread.php?t=10461

    but to unload the comccenter I used Launchctl GUI (just install this using ibrickr)

    here is quick rundown of what i did:
    - restore to 1.0.2 with itunes using dfu method (home+power 10sec,home 10sec)
    the error 1012 is ok, had that one too
    - used apptapp, had a small problem with it, but after running it the first time i just startet itunes again, let it recognize the phone, quit itunes again (ctrl+alt+del) and then started apptapp again, which worked then
    - started pacay and afterwards ibrickr to install MobileTerminal VT100 then BSD Subsystem and Launchctl GUI,
    and also used ibrickr to copy the needed files and then followed the guide (unloading with launchctl gui though)

    if all of that worked you could also follow the guide virginize your phone, also preatty easy to use

    also after all of that, I just did a normal restore to 1.0.2 again to get a clean phone to start with and unlocked using the known methods (i use ibrickr,pacay and anysim here)
    Did you have the "no wifi" problem?
    Did that fix that problem?

 

 

Similar Threads

  1. Iphone 2G No IMEI / WIFI problem
    By Doobz in forum General
    Replies: 5
    Last Post: 01-10-2010, 10:30 PM
  2. iPhone 2G 3.0 no wifi no BT, imei 0049... how can i do?
    By belriose in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 09-17-2009, 09:45 PM
  3. Bricked iPhone No wifi, no bt wrong imei
    By ownage in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-13-2008, 05:10 AM
  4. [BAD IMEI 0049xxx] AnySim1.3 is the answer
    By realindoor in forum iPhone "2G" (Rev. 1)
    Replies: 27
    Last Post: 02-07-2008, 03:11 AM
  5. iPhone messed up- no wifi, bad IMEI and no bluetooth.
    By Turner in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-19-2007, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:02 AM.
twitter, follow us!