Page 1 of 5 12345 LastLast
Results 1 to 10 of 41
Discuss no wi-fi (grey) - BL 4.6 Baseband 04.03.13_G at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello there - i did a big mistake - i have done accidently a restore ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb no wi-fi (grey) - BL 4.6 Baseband 04.03.13_G

    Hello there -

    i did a big mistake - i have done accidently a restore to 1.1.3 via iTunes!

    Now my wifi button is grey - so I can not find a way to jailbreak the phone because of no access to the internet!

    I tried may ways and read may threads and did not find a solution.
    Restoring back to 1.1.3 and downgrading to 1.1.1 (iPhuc ...) did not help me!

    At this moment I have a 1.1.1 iPhone without wi-fi (it can not be activated)!

    Is it possible to downgrade the baseband firmware back to 04.02.13_G without wi-fi internet access?

    Or what should i do???

    The phone is a BL 4.6, Modem-firmware 04.03.13_G!

    Please help me to get my phone working again ...

    Thank you very much!!!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by ViereckigeAugen View Post
    Hello there -

    i did a big mistake - i have done accidently a restore to 1.1.3 via iTunes!

    Now my wifi button is grey - so I can not find a way to jailbreak the phone because of no access to the internet!

    I tried may ways and read may threads and did not find a solution.
    Restoring back to 1.1.3 and downgrading to 1.1.1 (iPhuc ...) did not help me!

    At this moment I have a 1.1.1 iPhone without wi-fi (it can not be activated)!

    Is it possible to downgrade the baseband firmware back to 04.02.13_G without wi-fi internet access?

    Or what should i do???

    The phone is a BL 4.6, Modem-firmware 04.03.13_G!

    Please help me to get my phone working again ...

    Thank you very much!!!
    Read this and get yourself out of trouble:
    http://iclarified.com/entry/index.php?enid=630

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for this fast answer - but all solutions there require wi-fi !!!
    And my wi-fi button on the iPhone is GREY !!!

    Or do I have a knot in my head ???

    Please help me out ...

    Thank you very much!

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Bergen, Norway
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Restore to 1.1.3 and it should be fixed.

  5. #5
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No - I did it and the wi-fi button stays grey on 1.1.3 (and 1.1.1)!

    Or do I have to use iTunes 7.6?
    I do not know if I should update iTunes!


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    restore to to 1.1.3 in dfu.

    had the same problem.

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To say it clear: wi-fi worked fine before restoring to 1.1.3 - no it is locked (grey button no wi-fi) - I only need the wifi back to get that phone unlocked but I do not knwo how I should, tried since two days know ...

    Does anyone have a solution or is the phone locked by iTunes ??!!

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    So - I did the restore via iTunes 7.6 to 1.1.3 (on hard disk) - positive!

    When I enter *#307# - 0 - answer - decline ... the phone will not let me in!

    When I try to restore back to 1.1.1: iTunes says: "Fehler 1"
    So I use iPhuc: filecopytophone WTF.s5l8900xall.RELEASE.dfu
    Then itīs possible to restore to 1.1.1
    Then I use iBrickr: The screen turn GREEN!
    So again restore to 1.1.1 via iTunes
    The iBrickr again: RED screen and the phone is booting!
    Back in the phone per *#307# - new contact - refs:

    THE ANSWER: No Wi-Fi in GREY !!!!!!

    Where is my mistake ????

    @ GeeZuZz: Was your phone a 4.6 1.1.2 OOB too ?

    Please help me out ..... !!!!!

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The same in 1.1.2 - no Wi-Fi - no Carrier !!!

    My iPhone turned into an iPoud touch !!!

    What can I do - please help me !!!!

  10. #10
    mlk
    mlk is offline
    Rookie Array

    Join Date
    Feb 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    seems like you have broken your baseband somehow..
    what did you do before you updated to 1.1.3?
    did you tried the soft-unlock and got freezed or whats the cause, that you did 1.1.3 update?


 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. FW 1.1.3 with baseband 04.02.13_G?
    By farbsun in forum General
    Replies: 1
    Last Post: 02-13-2008, 09:05 AM
  2. Advice: I got a 1.0.2 FW with 04.02.13_G Baseband, where am I?
    By ferarg in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-16-2007, 01:41 AM
  3. 1.1.2 has BASEBAND 04.02.13_G!! PICS
    By kkdool in forum General
    Replies: 13
    Last Post: 11-11-2007, 06:50 PM
  4. 1.1.2 Baseband is 04.02.13_G
    By codezero in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-08-2007, 03:37 AM
  5. New Baseband 04.02.13_G on 1.1.2 Firmware!
    By Spinstorm in forum General
    Replies: 6
    Last Post: 11-06-2007, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:53 PM.
twitter, follow us!