Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 41
Discuss no wi-fi (grey) - BL 4.6 Baseband 04.03.13_G at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Downgrade to 1.0.2 then install terminal with iBrickr. Then copy anysim 1.3 to the iphone ...
  1. #21
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downgrade to 1.0.2 then install terminal with iBrickr. Then copy anysim 1.3 to the iphone with iphonebrowser, chmod the anySIM file with terminal (also from ibrickr) and run it! Then upgrade to 1.1.3 and jailbreak.


  2. #22
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    a friend brought an iphone to be, which was 112 OTB and he upgraded it to 113 at which point the WIFI greyed out on him.
    i tried everything to fix his baseband. right now its on 111 with 4.0.1.13
    i had 112 with 4.0.2.13 and same issue
    now i'll admit i never tried going down to 1.02

    what would case wifi to grey out and can thsi be fixed?
    restoring it to to 111, 112 or 113 did not fix the wifi issue. its simply greyed out,
    for a moment i thought it was a hardware failure issue on the wifi...

  3. #23
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Quote Originally Posted by deleder View Post
    Downgrade to 1.0.2 then install terminal with iBrickr. Then copy anysim 1.3 to the iphone with iphonebrowser, chmod the anySIM file with terminal (also from ibrickr) and run it! Then upgrade to 1.1.3 and jailbreak.
    if you try to run anysim 1.3 on firmware 1.02 it fails, because anysim 1.3 is designed to work on 113 only
    so i dont see how this woudl fix the problem.
    its like trying to use anysim 1.2 on 111, it simply will fail.

  4. #24
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    here is an idea, also are you week 48 and above on your iphone??
    Hi, everyone who tried to softunlock their iphones and got stuck/freezed while having a 4.03.13 baseband or unlocked using ICE04.03.13_G.fls, try this solusion:
    This guide is for people who already tried to restore to 1.1.3 via iTunes, but still having "Need Repair" popup.

    This Guide is for iPhones with Bootloader 4.6 from week < 48.
    Since week >=48 phones can't be downgraded to 1.0.2 you have to try some other solution, sorry.

    What you need:
    FW 1.0.2: http://appldnld.apple.com.edgesuite....8_Restore.ipsw
    iBrickr: http://ibrickr.com/downloads/ibrickr_v0.91.zip
    PXL Files/Apps for iBrickr: http://iphone.exploit.org/pxl/index2.html
    PACAY: http://rapid$hare.com/files/57607057/PACAY.zip (replace $ with s)
    iTunes: 7.5 worked for me. No Idea about 7.6
    Gunlock: http://iphonejtag.blogspot.com/
    AND ALOT OF PATIENCE! All processes via iTunes are taking longer as they usually do!


    Quick guide:

    1. Downgrade to 1.1.1

    2. Start iBrickr and run 1.0.2 downgrade... follow the instructions on iBrickr

    3. If iBrickr doesn't manage to Jailbreak your iPhone, run PACAY (this one worked for me)
    Notice: When the jailbreak is in process and it says "Good bye". DON'T turn your phone off.. Jailbreaking is still in process!

    4. After Jailbreak install BSDSubsystem-1.5.pxl and MobileTerminal-VT100-svn161.pxl via iBrickr

    5. Upload Gunlock files to /usr/bin and run the MobileTerminal

    6. type:
    cd /usr/bin
    chmod +x gunlock
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    gunlock secpack ICE04.03.13_G.fls
    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    7. if you get 16(Resource busy)
    try to unload -w /System/.... hard-restart iphone and try again
    still getting that message? Try enable "AirPlain Mode"


    If you get the evil "scrolling of text and rebooting"-loop on 1.0.2: Try AppTappInstaller/iBrickr or PACAY.
    Notice: When the jailbreak is in process and it says "Good bye" DON'T turn your phone off.. Jailbreaking is still in process!
    If this doesn't work, try to upgrade your phone to a higher firmware again and start over again.

  5. #25
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ninja_pimp View Post
    if you try to run anysim 1.3 on firmware 1.02 it fails, because anysim 1.3 is designed to work on 113 only
    so i dont see how this woudl fix the problem.
    its like trying to use anysim 1.2 on 111, it simply will fail.
    Of course this works. Using AnySIM 1.2 on a 1.1.1 (WITH 1.1.2 BASEBAND) works great. I just downgraded my wifi bricked phone from 1.1.3 to 1.0.2, ran anysim and upgraded to 1.1.3. Works great!


  6. #26
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    well i had an iphone on 111 with 4.2.013 and any sim would not work, when i tried to run anysim 1.2 on 111 it would fail
    for me personally i had to be on 112 to get anysim 1.2 to work

  7. #27
    Rookie Array

    Join Date
    Feb 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For me no good news - even ziphone 2.0 didnīt help ...

    The phone works perfect on 1.1.3 (know with the 3.9BL) - but sill no Wi-Fi !!!

  8. #28
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Same here also ziphone could not help to bring back the missing wifi...

    Damn somebody should find a fixing tool for this. It must be possible to fix that by software, I am sure....

    Come on crack masterz

  9. #29
    Rookie Array

    Join Date
    Oct 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have anybody with this problem tried new ZiPhone 2.2 and downgrade the bootloader to 3.9? And probabbly downgrade to 1.0.2 and run bbupdater?

  10. #30
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont know if this would help. But I had a OTB unlocked working perfectly. I turned it off one day and back on and the Wifi died, greyed out. Rebooting the phone numerious times did not get it back, plus it drained the battery like mad.
    I manage to get the Wifi back without doing anything with the firmware etc, all I did was leave the iPhone turned off for a couple of hours and when I turned it back on it magically un-greyed itself and wifi works perfectly again, and has been for the past month. I've been a little scared to turn my iPhone off and on again, but have done quite a few time and every time wifi still works. Now I'm on 1.1.3 with latest baseband and still working 100%.

    You can give it a try, nothing to loose
    Last edited by psp888; 02-15-2008 at 02:04 PM.


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. FW 1.1.3 with baseband 04.02.13_G?
    By farbsun in forum General
    Replies: 1
    Last Post: 02-13-2008, 09:05 AM
  2. Advice: I got a 1.0.2 FW with 04.02.13_G Baseband, where am I?
    By ferarg in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-16-2007, 01:41 AM
  3. 1.1.2 has BASEBAND 04.02.13_G!! PICS
    By kkdool in forum General
    Replies: 13
    Last Post: 11-11-2007, 06:50 PM
  4. 1.1.2 Baseband is 04.02.13_G
    By codezero in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-08-2007, 03:37 AM
  5. New Baseband 04.02.13_G on 1.1.2 Firmware!
    By Spinstorm in forum General
    Replies: 6
    Last Post: 11-06-2007, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:35 PM.
twitter, follow us!