Page 1 of 7 1234567 LastLast
Results 1 to 10 of 64
Discuss No wi-Fi at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I unlock my 1.0. 2 iPhone six days ago and I never switch off. Now ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No wi-Fi

    I unlock my 1.0. 2 iPhone six days ago and I never switch off.
    Now my iPhone is 1.1.1 (iNdependence 1.2.5) and unlocked with anySIM 1.1

    Only two days ago I've switched off/on and wi-fi is no more working; on the display wi-fi is dimmed (grey) and I get "No Wi-Fi" message.

    My wi-fi network is fine; I've used another IpodTouch and I can surf on the internet without any problem...

    any ideas?



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There is no solution for this....
    I'm on the same situation from a month ago.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, there is solution. It might problem with base band. I have fixed one phone with the same issue. Try to search through forum for solution.

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, I have upgraded and downgraded baseband many times. Also tried erasing it and reloading with no success.

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by khmerangkor View Post
    Yes, there is solution. It might problem with base band. I have fixed one phone with the same issue. Try to search through forum for solution.
    I have searched everywhere in the huge forum Khmerangkor; try to be more precise pls


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    There's no point. Reflashing the BB firmware helps some people, but for a lot of them it does absolutely nothing. The only thing you'll get around here are variations of the one and the same BB reflash / virginization procedure and countless suggestions you should/shouldn't do it with/without a SIM card inserted and before/after software recovery/upgrade/downgrade.

    Furthermore, if, by any chance, you've used (WARNING! FORBIDDEN WORD!) IPSF (/FORBIDDEN WORD) to unlock, all you'll get will be annoying kiddies linking the "This is not the IPSF support forum" thread. Regardless of the fact same thing seems to be happening to a lot of people who've used AnySIM or iUnlock.

    Just BTW, no matter how paranoid this will sound, i'll have to say it - i'm starting to believe Apple's bricking unlocked 1.1.1 phones, intentionally or unintentionally, either via some kind of timebomb code, or remotely. A lot of people have been getting the same symptoms in the past week (no WLAN, lockdown IMEI, virginization / BB reflashing does not help) and i've heard from some people they've actually sniffed some odd data traffic to Apple lately (on 1.1.1).
    Last edited by orcinus; 10-31-2007 at 06:36 PM.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by Abath View Post
    I unlock my 1.0. 2 iPhone six days ago and I never switch off.
    Now my iPhone is 1.1.1 (iNdependence 1.2.5) and unlocked with anySIM 1.1

    Only two days ago I've switched off/on and wi-fi is no more working; on the display wi-fi is dimmed (grey) and I get "No Wi-Fi" message.

    My wi-fi network is fine; I've used another IpodTouch and I can surf on the internet without any problem...

    any ideas?
    Did you try these instructions (using DFU mode upgrade and downgrade)

    http://www.hackint0sh.org/forum/showthread.php?t=11135
    =============================================
    Help stop the persecution of Falun Dafa in China!
    Stop organ harvesting from living people in China's labor camps
    http://www.faluninfo.net
    http://www.theepochtimes.com/211,111,,1.html
    =============================================
    Falun Dafa, an ancient Chinese self-cultivation practice,
    based on the principles of
    * Truthfulness * Compassion * Tolerance *
    http://www.falundafa.org
    =============================================

  8. #8
    Advanced Array

    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PmgR View Post
    Did you try these instructions (using DFU mode upgrade and downgrade)

    http://www.hackint0sh.org/forum/showthread.php?t=11135
    nothing works....old stuff...

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I got the same problems..

    I started unlocking an iphone several days ago and had no time to finish it activating and all that stuff.. just got to the TIFF exploit part.

    today i saw there is a one click method (jailbreakme.com) to jailbreak and get install.app to the springboard.. I tried that method and got install.app but now the wifi section is grayed out!!

    I tried to restore it, and now I'm on the activate screen.. but still there is not wifi section

    any solution yet?

  10. #10
    Newbie Array +Kardboard+'s Avatar

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried everything too, and I have a properly downgraded 1.0.2 iPhone with the 3.14 modem firmware, properly revirgnized, activated, jailbroken and all that, but....

    ...no WiFi.

    It's still greyed out! Any way to get this working? This is terribly frustrating! I've tried to do it on a Mac and tried to fix it on a PC, both without success in the WiFi area. Everything else works fine though, although I have yet to try unlocking it again.


 

 
Page 1 of 7 1234567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:44 PM.
twitter, follow us!