Results 1 to 2 of 2
Discuss No sim installed at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello guys, i have a big problem that i cant understand. I bought an Iphone ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Location
    Italy - Turin
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry No sim installed

    Hello guys, i have a big problem that i cant understand.
    I bought an Iphone 2G from the USA but when i try to use any sim card i receve lot of messages "No SIM installed" and this messages continue till i drop it.
    Of course i tryed many sim and all the firmwares from 1.1.4 till 3.0 but it still doesnt work and i dont know what to do.
    Please if anyone have an idea tell me

    I forgot an info the ICCID number is null


    Thanks and good weekend

    Fabio
    Last edited by mithrantir; 06-20-2009 at 04:42 PM. Reason: Forgot a piece



  2. #2
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    what country do you live in....Canada....find a Rogers Sim card...make sure it is up and running with minutes...try your friends Sim card it will not hurt the Sim. put it in and see if you have bars...if not ....you have not used Redsnow correctly on your iphone.

    Find Redsnow 0.8.0 and a clean firmware and try again.
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-07-2010, 11:24 AM
  2. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  3. [1.1.2] No Sim Installed
    By Monkey Ass in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 03-11-2008, 04:26 AM
  4. no sim cad installed
    By abdeslam728 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-17-2008, 03:11 PM
  5. Replies: 4
    Last Post: 05-26-2007, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:50 PM.
twitter, follow us!