Results 1 to 3 of 3
Discuss no signal on iPhone !!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have unlocked my iphone with anysim 1.1 and my phone has worked fine, but ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no signal on iPhone !!!

    I have unlocked my iphone with anysim 1.1 and my phone has worked fine, but after a few hours iphone has no signal and I can't make calls and sms. Where can be problem? I have firmware 1.1.1 and baseband 03.14.08_G



  2. #2
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    how did u reach this forum?
    u searched on google?
    then do us a favour and search on this forum..

    look up there is a Search link with a drop down arrow.. CLICK IT...

    GOD
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default can i restore?

    OK, and can I restore my iphone, if I have firmware 1.1.1. and baseband 03.14.08_g and Originally was 04.01.13_g?

 

 

Similar Threads

  1. [Iphone 3G 3.0 OS] No Signal After JB
    By araknis in forum Redsn0w
    Replies: 4
    Last Post: 08-17-2009, 11:30 PM
  2. iphone signal???
    By smballer23 in forum Hardware
    Replies: 2
    Last Post: 07-11-2009, 03:54 PM
  3. 2G iPhone - No Signal...
    By sophos9 in forum Hardware
    Replies: 1
    Last Post: 12-12-2008, 05:37 PM
  4. Why all XXX-SIM Signal out on iPHONE
    By I-hate-iphone in forum Turbo-, Supersim and Simcloning Solution
    Replies: 10
    Last Post: 11-28-2008, 11:12 PM
  5. iPhone 1st Gen 16 GB bad Signal
    By nrachkovski in forum Hardware
    Replies: 3
    Last Post: 10-10-2008, 12:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:38 PM.
twitter, follow us!