Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss No Service with Unlocked iPhone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi All, Need some help with the following and searched to date have not proved ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Service with Unlocked iPhone

    Hi All,

    Need some help with the following and searched to date have not proved successful:

    Here's the deal:

    iPhone 1.0.2 Unlocked with AnySim 1.0
    iTunes 7.4.2
    Country - Australia

    Had the phone working great but had to change carriers a week or so ago. Put the new sim in and first got a message that the sim was not registered. I ran AnySim 1.0 again as it was still on the phone and got the same error message as last time that could not find files to patch, but as this was always a false report I just expected it to work however with the new sim in I get access to all aplications but no service and no ability to select carriers in the General Settings as before.

    Does any one know how this happens and how I can fix it?



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you searched this? Im not sure if it applies with the 1.0.2 fw as i used the unlock.app but i know when i used anysim with the 1.1.1 i had to replace the lockdownd file.

    I think at this point there has to be other people that have had the same problem so try searching it a few times...

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zmillhouse1979 View Post
    Have you searched this? Im not sure if it applies with the 1.0.2 fw as i used the unlock.app but i know when i used anysim with the 1.1.1 i had to replace the lockdownd file.

    I think at this point there has to be other people that have had the same problem so try searching it a few times...
    I found a problem after I replace the lockdownd file, I lost the usb connection. So I have to rename the old lockdownd file and put it back to restore the usb connection. Is there any idea to fix this?

  4. #4
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by andynyc2003 View Post
    I found a problem after I replace the lockdownd file, I lost the usb connection. So I have to rename the old lockdownd file and put it back to restore the usb connection. Is there any idea to fix this?
    Thats odd. What FW are you using? Where did you get the lockdownd file to replace it with? There is a thread (complete fix for no service issue??) that might be able to help. Hope that helps.

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi NO SERVICE AFTER UNLOCK ANYSIM
    i have had no servive after unlocking, downgradeing (102) then upgradeing (1.1.1) virginize anysim 102 anysim 1.1. all the thing you can try in one weekend some 15hrs sitting and playing about trying to get the iphone to work !!!!!!!
    Then i tried putting an old lockdownd file i had into USR/LIBEXEC using WIN SCP
    Turned off iphone then back on and YES IT WORDED I HAVE SERVICE vodafone uk

    hope this helps some of you with the NO SERVICE after unlock


  6. #6
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,jasonrabbit

    I have a bring new iPhone out of the box and did everything,
    Everything went well till the part with Anysim1.11, I did it it said unlocked at the end and then put in sim card and it said "NO SERVICE".

    Can I follow your process?

  7. #7
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cogito View Post
    hi,jasonrabbit

    I have a bring new iPhone out of the box and did everything,
    Everything went well till the part with Anysim1.11, I did it it said unlocked at the end and then put in sim card and it said "NO SERVICE".

    Can I follow your process?
    You should be able to follow that process. I had the same problem, replaced the lockdownd file and my phone worked fine (ATT, O2UK, Vodafone OZ, Proximus B)

  8. #8
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem no service can you be so nice post the lockdown file so we can down load it..

    thank you..

  9. #9
    Advanced Array

    Join Date
    Sep 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also had the same problem, tried replacing the lockdownd file and reboot my iphone and it doesn't work. Can you put a link to the lockdownd file and please don't use ********** coz it sucks for free users. Why don't you guys upload to MobDown.com using the guest account? The login name and password is "Guest".

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes pls i need to try that lockdownd file too, having the same No Service issue (with my AT&T sim (and i am AT&T customer)).

    thanks a bunch


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help ! unlocked iphone 3g with no service
    By snake07 in forum iPhone 3G
    Replies: 5
    Last Post: 11-23-2011, 06:10 PM
  2. Unlocked iPhone 3GS jumping in and out of service....
    By neznarf in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 04-01-2011, 04:27 PM
  3. iphone unlocked but no service
    By patelm in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 07-08-2009, 08:37 AM
  4. Replies: 1
    Last Post: 11-07-2008, 08:09 PM
  5. No Service issue on unlocked iPhone
    By jay_designuk in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 11-09-2007, 09:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 AM.
twitter, follow us!