Results 1 to 6 of 6
Discuss No Service after using Anysim - already tried methods available at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I did the method provided here to get service on my recently unlocked iphone (which ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Service after using Anysim - already tried methods available

    I did the method provided here to get service on my recently unlocked iphone (which is using a tmobile sim card now). I'm pretty sure it worked, because I got four bars of service compared to the usual one (which is actually zero bars). Then after three seconds, the service died again and I was back to one bar (aka zero bars or no service.) Help please!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is it on 1.0.2? just restore it again to 1.0.2 and activate and jailbreak again. it will resolve network issue

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does restoration undo the unlocking i did with anysim?

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope it won't jsut activate and jailbreak again after restore.

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. Is there a solution to the "No Service" issue. I unlocked 3 iphones, 2 out of which have this problem.


  6. #6
    Senior Professional Array tetsu's Avatar

    Join Date
    Sep 2007
    Posts
    387
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    i think is better to avoid anysim... i read problemas with it everywhere...

    better to stick to carlos valdosta guide.. much better safer and is pretty much the same thing that doing it with anysim....

 

 

Similar Threads

  1. [1.1.1 OTB] No service after unlocking with anySIM 1.1
    By btk24 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-07-2008, 07:28 PM
  2. ANYSIM unlock on a 1.1.1, no ATT service???
    By americano528 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-17-2008, 07:08 PM
  3. 1.1.1 + anysim no service except for ATT
    By Mdrei in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-03-2007, 08:40 PM
  4. No Service after Anysim 1.1 Need Help
    By Mark0824 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-25-2007, 03:44 AM
  5. anySim vs. previous methods
    By iRun in forum General
    Replies: 2
    Last Post: 09-19-2007, 08:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:08 PM.
twitter, follow us!