Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss no bootloader/no modem firmware/no wifi at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have the same problem, with a iphone here. a corrupt baseband and no wifi ...
  1. #11
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I have the same problem, with a iphone here. a corrupt baseband and no wifi and no imei and no bluetooth.

    Tried everything

    -DFU restores gives me 2003 / 160x / 6 / 1001 errors

    It does not matter if i try to use older or newer firmware.
    Also tried with ieraser, it says spamming and nothing else.

    I can restore to 1.1.4 and kick it out restore mode and jailbreak/activate.
    But still no baseband.

    Help ?
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0


  2. #12
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Do u get error 1011 after restore to 1.1.4?
    You should restore in retore Mode.
    No DFU.

  3. #13
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this phone i'm trying to fix have the same problem after customer upgraded to 2.0. I spent 2 days trying to fix this, tried several method. Until now:
    This is what i did:
    1. Using Itunes 7.5 retore it to 1.1.4
    2. Used iLiberty and selected jb and install Mobile Term, Bbinfo, activate, BSD, and bootneuter
    3. Execute bootneuter, this phone show BL3.9, everything else off
    4. Execute BBinfo, pinging take long time then only Model, Model # and Serial # displayed, Baseband show present. Everything else is blank or unkown

    from this point on, i just experiment
    5. Used ziPhone patched, selected Debug Root and iErase (cause this phone still has BL3.9) then press Start, everything ran ok, not sure if it does anything cause my baseband still blank under phone About.
    6.I knew that my baseband is corrupted but i don't know which version its current on. First i used the old Secpack to try to revirginize and got error that Failed to download .FLS: Could not verify downloaded image. So i know that i have higher bb.
    I then ran into this page http://george.insideiphone.com/index...pack-040313_g/
    I followed the first part of this post Brief Steps to Downgrade to 03.14.08_G and it fixed my phone. After reboot, everything is came back alive.
    Hope this help you guy.

  4. #14
    Professional Array

    Join Date
    Dec 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by abcchoier View Post
    this phone i'm trying to fix have the same problem after customer upgraded to 2.0. I spent 2 days trying to fix this, tried several method. Until now:
    This is what i did:
    1. Using Itunes 7.5 retore it to 1.1.4
    2. Used iLiberty and selected jb and install Mobile Term, Bbinfo, activate, BSD, and bootneuter
    3. Execute bootneuter, this phone show BL3.9, everything else off
    4. Execute BBinfo, pinging take long time then only Model, Model # and Serial # displayed, Baseband show present. Everything else is blank or unkown

    from this point on, i just experiment
    5. Used ziPhone patched, selected Debug Root and iErase (cause this phone still has BL3.9) then press Start, everything ran ok, not sure if it does anything cause my baseband still blank under phone About.
    6.I knew that my baseband is corrupted but i don't know which version its current on. First i used the old Secpack to try to revirginize and got error that Failed to download .FLS: Could not verify downloaded image. So i know that i have higher bb.
    I then ran into this page http://george.insideiphone.com/index...pack-040313_g/
    I followed the first part of this post Brief Steps to Downgrade to 03.14.08_G and it fixed my phone. After reboot, everything is came back alive.
    Hope this help you guy.
    This is not working on the 1011 problem because the bootloader is corrupt.
    When you execute ieraser you'll get attemp attemp etc.
    When erasing the baseband you get Waiting for data.

  5. #15
    Professional Array

    Join Date
    Feb 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Has anyone tried using the a17 testpoint method to completely remove and reupload the bootloader's baseband?


  6. #16
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Any news on this ?
    All firmwares higher then 1.1.4 cannot even be flashed on the iphone.
    Really don't want to open up the phone.
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  7. #17
    Newbie Array

    Join Date
    Feb 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    me too got the same problem

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. unlock: 2.2.1 firmware / bootloader 5.9 / modem firmware 04.26.08./sim gevey 3G.
    By djbigice in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 03-17-2010, 08:26 PM
  2. iPhone OS 3.1 / Modem firmware 05.11.07 / bootloader 05.09[G2M3S2]
    By cnaskumar in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 10-29-2009, 05:27 AM
  3. Replies: 14
    Last Post: 02-17-2009, 07:33 PM
  4. Replies: 1
    Last Post: 04-18-2008, 09:03 AM
  5. 1.1.3, Bootloader 3.9 and Modem Firmware 4.02.13G
    By ece24544 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-29-2008, 04:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:38 PM.
twitter, follow us!