Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss No Baseband at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a 1.1.1 that has a missing baseband. Tried to downgrade to 1.02 but ...
  1. #1
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default No Baseband

    I have a 1.1.1 that has a missing baseband. Tried to downgrade to 1.02 but I get Error 1. No Firmware listed it is blank. How do I or can fix this?



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    105
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by googs View Post
    I have a 1.1.1 that has a missing baseband. Tried to downgrade to 1.02 but I get Error 1. No Firmware listed it is blank. How do I or can fix this?
    Look around, but it's pretty straight forward.

    Basically:

    - Use iNdependence or iBrickr (or your tool of choice) to copy bbupdater and the associated firmware files.

    - Use same to copy a terminal program (vt100-term works fine)

    - Use bbupdater -v to verify you're not actually missing your baseband. I say this only because, for example, anySIM.app (1.2.1u), if not named properly, can shut down your baseband comm centre and not restart it if it fails.

    - If you are really really missing your baseband, you can just use bbupdater to flash a new baseband into the modem. Pretty straight forward.

  3. #3
    Senior Professional Array googs's Avatar

    Join Date
    Sep 2007
    Posts
    423
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Ya, searched and would try all of the above if I can get it to activation screen. Even if I get there there is no modem for me to use or get iBrickr to work.

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    put your iphone in DFU mode, restore all the way to 1.1.2 with iTunes, your phone will become operational again, then con can follow any of the procedures in this site to activate and Unlock securely

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had a similar issue with a customer's iPhone the other day. i restored the 1.1.1 software thru itunes, re-virginized and then jailbroke it using appsnapp and then used anysim 1.1.1 to unlock and it worked fine


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Just finished fixing that myself. Used this and all is well. You'll need to use vt100 to input the commands and Ibrickr to upload the files because without baseband you cannot use winscp.

    http://hackint0sh.org/forum/showthread.php?t=13170

    I'm wondering if anyone has tried to force a missing baseband on an OOTB 1.1.2 then flash with the old baseband??
    Last edited by vansteffo; 12-07-2007 at 08:50 PM.

  7. #7
    Professional Array ccontrerasg's Avatar

    Join Date
    Dec 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

  8. #8
    Respected Professional Array hquest's Avatar

    Join Date
    Nov 2007
    Location
    Jersey City, NJ / Curitiba, BRA
    Posts
    615
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    50

    Default

    Quote Originally Posted by googs View Post
    I have a 1.1.1 that has a missing baseband. Tried to downgrade to 1.02 but I get Error 1. No Firmware listed it is blank. How do I or can fix this?
    How could you miss you baseband?

    And i second vansteffo, has anyone tried to force a missing baseband on an OOB 1.1.2?

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I mistakingly let my 1.02 start to upgrade to 1.1.2 and yanked the cord out (usb) when it was about 2 seconds into the upgrade. This caused my baseband to go missing and obviously no wifi, sound etc.

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Thumbs up

    Quote Originally Posted by rgonzalez View Post
    put your iphone in DFU mode, restore all the way to 1.1.2 with iTunes, your phone will become operational again, then con can follow any of the procedures in this site to activate and Unlock securely

    [thumbs up] I had a dead iPhone who resurected this way!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2011, 06:33 PM
  2. Replies: 14
    Last Post: 04-16-2009, 06:55 PM
  3. Replies: 0
    Last Post: 02-05-2008, 01:35 PM
  4. Replies: 10
    Last Post: 01-25-2008, 12:26 AM
  5. What is the Baseband?
    By Derek needs to unlock! in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 AM.
twitter, follow us!