Results 1 to 5 of 5
Discuss Newbie with issues! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a iPhone which I update to Version 1.1.1(3A109a) and has Modem firmware of ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Newbie with issues!

    I have a iPhone which I update to Version 1.1.1(3A109a) and has Modem firmware of 04.02.13_G. I have followed the guide at http://www.iclarified.com/entry/index.php?enid=376 with everything working great until step 22. The phone will not restart with the slide to unlock screen. It always comes back to the activate screen. I have tried the process several times with the same results. Any help or ideas would be greatly appreciated. I have searched the forum extensively but end up getting overwhelmed (loose my train of thought, hehe) with all the info. I think my problem is something to do with the software version and the modem firmware versions not working together. Thank you.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that part is the http://jailbreakme.com
    it is very flakey at this point, it's hit & miss.
    You just have to be patience and try again and again and again....

    This is a nuisance in the whole entire process.

    the other day, I tried for over 90 minutes and all of a sudden it worked. May be the site is overloaded.

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Almost there.

    Today I had more success. I now have completed all steps on the guide at http://www.iclarified.com/entry/index.php?enid=376. Everything seemed to work as shown. But I still am getting the Sim card error when I turn on the iPhone. Should this iPhone be able to run other Sim cards now or is there something I am missing? Thank you in advance.

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what exactly is the error ?
    if you ran anySIM 1.2.1u successfully, the baseband should be unlocked and will accept other SIM cards

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't have the phone with me this morning at work so I am not sure of the exact error message. I did run AnySim 1.2.1u and all seemed to work fine but it still comes up with wrong sim card. I tried again and now it says that the AnySim will not work with the current software version. If I want to try again going through the http://www.iclarified.com/entry/index.php?enid=376 tutorial at which step would I start? Thank you.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-11-2011, 02:20 AM
  2. Replies: 0
    Last Post: 03-24-2010, 04:04 AM
  3. Replies: 0
    Last Post: 03-24-2010, 04:03 AM
  4. Replies: 0
    Last Post: 02-02-2010, 03:50 AM
  5. Replies: 3
    Last Post: 05-04-2009, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 AM.
twitter, follow us!