Results 1 to 2 of 2
Discuss Newb question: Do I need to virginize? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; My big problem is I can't get AppTapp to install (bootstrap failure error) so I'm ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Location
    Niagara Ontario, Canada
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Newb question: Do I need to virginize?

    My big problem is I can't get AppTapp to install (bootstrap failure error) so I'm trying to figure out if I can just apply the 1.1.1 update then re-unlock. No AppTapp means I can't install SSH, BSD etc so I'm dead in the water.

    Is there a way to know if you have to virginize your modem firmware on an unlocked iPhone running 1.0.2 before applying the 1.1.1 firmware update? Is there something on the phone I can check that would help me figure it out?

    Unfortunately I sent it away to be unlocked and I'm not sure what software unlock they used. I do know it wasn't IPSF or AnySIM.

    Thanks for looking.

    Jason



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    No shouldn't need to

 

 

Similar Threads

  1. newb question - will it be possible?
    By danjuan in forum Tutorials
    Replies: 0
    Last Post: 08-31-2011, 01:38 PM
  2. Newb Question
    By nickhowell25 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 08-22-2011, 08:44 AM
  3. Newb Question
    By monstertodd in forum iPhone 4
    Replies: 4
    Last Post: 07-05-2010, 07:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:47 AM.
twitter, follow us!