Results 1 to 8 of 8
Discuss NEW PROBLEM!!! HAVEN'T FOUND SOLUTION ON ANY POST.... 1.1.1 bLockS! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, i have a 1.1.1 phone. I have tried to unlock it first with appsnap, ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default NEW PROBLEM!!! HAVEN'T FOUND SOLUTION ON ANY POST.... 1.1.1 bLockS!

    Hi,
    i have a 1.1.1 phone. I have tried to unlock it first with appsnap, and at the end of the process the phone just crashed..

    after that i tried to turn it on and when it got to the activation screen it blcoked, and i couldn't slide the emergency slider nor enething, its irresponsive to touch!!!

    i then restored it to 1.1.1 again using itunes and the same happened....
    (repeated this for a couple of times)

    i left it rest for some hours, and today tried again and it turned on OK! then tried to activate again usin APPSNAP and when it had to look for wifi (which i have) it blocked and didn't respond... it then restarts itself every 4-5 minutes, but keeps on to be non responsive to touch....

    I can ONLY turn it on/off pressing both buttons for around 8-10 seconds, and put it in recovery mode...

    I have also tried the ibrick, as posted in the guide
    http://www.hacktheiphone.com/112/iph...windows_2.html
    uploading to 1.1.2 and then downgrading to 1.1.1. but when i need to use the phone itself (for dialing 307 etc...) it keeps to be nonresponsive, therefore i dont know what to do..

    can someone please help me!

    thank you!

    p.s. i have been looking all over the posts but haven't found a similar problem!!!!!!!



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    You have to use prefs: method to setup wifi.

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i cannot get there because it s locked on the intro screen with the EMERGENCY CALL........ it doent respond so therefore i cannot get to do anything on the iphone itself

    HELPPPPPPPPPPPPPPPPP

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Just hold power and home button until the phone is off. Release both buttons when the phone is off. DO NOT keep holding home button! LOL! Then hold power button for 1 sec to turn it on. That simple!

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have similar trouble with an iPhone. No one seems to undersatnd what happens to this :s


  6. #6
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    You must have skipped going to the settings menu to connect the phone to a wifi network before trying to get on jailbreakme.com

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had a similar problem with mine...try to restore it to 1.1.1 if it doesn't work downgrade to 1.0.2 and then upgrade again to 1.1.1

  8. #8
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @NotFound,

    Phone hangs. There is no way wven to slide to emergency (and get into dial pad)

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-19-2011, 05:30 AM
  2. How long until a solution to 2.2.1 is found for yellowsn0w?
    By Whappers in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 06-12-2009, 11:30 PM
  3. Replies: 7
    Last Post: 10-23-2008, 04:18 PM
  4. Replies: 0
    Last Post: 05-09-2008, 04:46 AM
  5. big images, anyone found a solution yet?
    By cyberole in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 04-17-2008, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:00 AM.
twitter, follow us!