Results 1 to 2 of 2
Discuss Need Help.... no service because twice unlock at the iPhone "2G" (Rev. 1) - Hackint0sh.org; My iPhone 1.0.2 working fine for 1 week, but accidently I press the unlock icon ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need Help.... no service because twice unlock

    My iPhone 1.0.2 working fine for 1 week, but accidently I press the unlock icon in my iPhone, and it began to process.....
    After that my iPhone has No Signal.
    I tried several times to restore and use anysim 1.1.1 but still doesn't get any signal (no Service).
    What should I do ?
    Please help me .......



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Service Fix

    twice unlock should not do this to You, It rather seems like "basic" NO SERVICE. try this:

    NO SERVICE - FIX working 4days
    maybe to complicated, but I was suffering for 10days till this fix worked.
    1. brand new phone
    2. firmware 1.0.2
    3. IPSF unlocked, working 2weeks OK
    4. no service (at this point I was doing everything possible which is posted all over the forums, but could get the FIX)
    5. virginize, even the baseband stays crippled by IPSF (virginize = restore to 1.0.2)
    6. activate and unlock with iUNLOCK (some say its risky)
    7. still no service
    8. install: installer, terminal V100, ULCTL, SSH, BSD, Springboard
    9. find and download 314_bbfirmware
    10. extract rename as described at source
    11. place 314_bbfirmware files to iphone bin folder
    12. unload-w Commcenter with ULCTL
    13. in terminal type: bbupdater -e ICE03.14.08_G.eep
    14. load-w Commcenter with ULCTL
    15. restart
    BINGO

    I have travelled throughout Europe with 5different providers and had no problems.

    all above apps and how tos are all over the forums.

 

 

Similar Threads

  1. [1.1.2 OTB] After unlock I've got No service
    By dinamicart in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 02-17-2008, 04:56 PM
  2. [1.1.2 OTB][HW unlock] No service
    By chmielu in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 02-01-2008, 02:21 PM
  3. no service/unlock
    By sosa66633 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-02-2007, 04:29 AM
  4. Replies: 4
    Last Post: 09-25-2007, 05:35 PM
  5. after unlock say no service
    By jmsb76 in forum General
    Replies: 0
    Last Post: 09-17-2007, 01:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:11 PM.
twitter, follow us!