Results 1 to 4 of 4
Discuss Need help, i got stuck with a pairing issue with the apptapp at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi İ am trying to unlock my iphone right now and i got stuck at ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Need help, i got stuck with a pairing issue with the apptapp

    Hi

    İ am trying to unlock my iphone right now and i got stuck at this apptapp software, it was working fine and all of a sudden a command prompt screen came up and it says

    :Looking for iphone
    Failed, pairing issue..

    Could you please help me asap, i dont wanna do something wrong.



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can someone please help me with this, i am in the process right now and i got stuck.. what do i do?

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    I am assuming you are using 1.0.2?

    I had the same problem last night and it works now

    link here
    http://hackint0sh.org/forum/showthread.php?t=8495

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am having this problem can you please help me

    your link seems inactivated

    ****Edit***

    found answer by another members help


    Quote:
    Originally Posted by cool_dude
    brikr does not work, it keeps saying failed pairing issue

    and i got the same problem when i tried installing Apptapp

    anybody know what i should do now?


    thanks

    try connecting to itunes with the dock on, once it at the AT&T activation screen, close itunes and ituneshelper.exe and u should be done
    Last edited by cool_dude; 10-04-2007 at 05:06 PM.

 

 

Similar Threads

  1. [1.1.4] ZiPhone - Pairing Issue, what do I do now?
    By SamuraiPhone in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 08-24-2009, 04:58 PM
  2. AppTapp AKA Installer (Issue...?)
    By Probo in forum General
    Replies: 3
    Last Post: 02-02-2008, 09:38 PM
  3. Replies: 2
    Last Post: 09-17-2007, 06:17 AM
  4. AppTapp issue - Please help
    By ChaosAngel in forum General
    Replies: 1
    Last Post: 09-16-2007, 06:14 PM
  5. iActivator and pairing issue
    By jriff in forum Tools
    Replies: 20
    Last Post: 09-07-2007, 07:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:36 PM.
twitter, follow us!