Results 1 to 3 of 3
Discuss Need help, cannot jailbreak my OTB 1.1.2 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, I have an OTB 1.1.2, in the past I jailbroke it and then upgraded ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help, cannot jailbreak my OTB 1.1.2

    Hello,

    I have an OTB 1.1.2, in the past I jailbroke it and then upgraded to 1.1.2. I used it as an expensive ipod and wanted to do the HW sim unlock stuff..when I read about it, it said to go back to 1.1.1, so I boot my iphone in recovery mode, hold the shift in itunes and load 1.1.1...all fine...then I use apptapinstaller to get it out of recovery...all fine...then I want to jailbreak again (using the call myself stuff and jailbreakme.com)...I get the website in safari (after I setup my wireless etc) and after a split second it goes back to the activition screen...It never reboots..so after 10 min or so (even sometimes some hours) I reboot myself but still comes back to activitation..

    Also I am not able to get it back into recovery mode by using the power and home key combination..only with apptapinstaller I get it there....I tried going back to 1.1.2 and then to 1.1.1 again but nothing seems to work..

    Does anybody have an idea how to get me back to 1.1.1. jailbroken?

    I appreciate your reply!
    /Erik
    Last edited by elenten; 01-25-2008 at 09:24 PM.



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Location
    NJ, USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when u get to the part where u need to go to jailbreakme.com if it doesnt work the first time(where it goes back to the activation screen and then reboots) just keep doing the part where u go to jailbreakme.com over and over until it does start. this happened to me and eventually it will work. it is some kind of server error. it may take a few hrs but leave it plugged in and keep trying the site. it will work!

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    do you have a repair needed message ?&???

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. [Jailbreak 1.1.2] OktoPrep not recognised when running Jailbreak.jar
    By sheikhworld in forum iPhone "2G" (Rev. 1)
    Replies: 38
    Last Post: 02-19-2008, 05:08 PM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 1
    Last Post: 10-20-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:34 AM.
twitter, follow us!