Results 1 to 3 of 3
Discuss Need Help at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So, I have an 1.0.2 iPhone, unlocked with anySIM102...I wanted to upgrade to 1.1.1, but ...
  1. #1
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default Need Help

    So, I have an 1.0.2 iPhone, unlocked with anySIM102...I wanted to upgrade to 1.1.1, but first I had to correct anySIM's nvram problem... so I went here: http://www.hackint0sh.org/forum/showthread.php?t=12052
    Can u see this step: 3. Run IPSF
    a. it will say invalid token/error update token, this is normal
    b. if it says something else, that isn't normal
    Yeah, somthinhg weird happened, ipsf said my phone was unlocked, and asked me if i wanted to remove ipsf from my iphone... how can ipsf unlock my iphone, if it was already unlocked, and if I dont have a license ? I know I should be asking this there, but I am not the only one with this problem, and the guys there are making really noob questions, and no one can really answer me, thats why I made a thread.

    Thanks all...



  2. #2
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    the process was not done correctlly

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    216
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    1. If you want to run the commercial unlock program that-shall-not-be-named on this site, you would first need to re-lock your iPhone and pay for a license.

    2. A much better route would probably be to re-virginize your phone (per the tutorials referenced on this board) and then using iNdependence 1.2.4 and anySIM 1.1.1 to handle your upgrade and unlocking chores.

    NOTE: My understanding is that the re-virginizing of phones that have previously been unlocked with anySIM 1.0.2 is relatively new, so make sure you read all of the instructions and feel confident in your ability to run them and troubleshoot them before you attempt it. If you can be patient and wait, I am sure more user-friendly guides and programs will soon come out to guide you through this step.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:35 PM.
twitter, follow us!