Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Need help with 1.0>1.0.2>1.1.1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I seem to have a problem with upgrading from 1.0 week 30 to 1.0.2. When ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Need help with 1.0>1.0.2>1.1.1

    I seem to have a problem with upgrading from 1.0 week 30 to 1.0.2. When I did the restore to 1.0.2 and do the baseband downgrade to version 03.14.08_G and run anySim. When it go through the whole process it should work fine, but it didn't it shows
    Incorrect SIM
    Insert an unlocked and valid SIM to active iPhone
    does anyone know what's causing the problem?

    PS. I tried the guide couple times already including using Putty to downgrade the baseband still doesn't work. Thank you in advance.



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    why not just go to iPhone 1.1.1 and have fun?

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Hi rothhaas, I'm at 1.0 FW 03.12.06, with guide did you use?
    Why don't you virgineze and then restore to 1.1.1, jailbrk and activate?
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

  4. #4
    Respected Professional Array Frisky Dingo's Avatar

    Join Date
    Aug 2007
    Location
    The States
    Posts
    506
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    if you have 1.0, why are you going from 1.0 to 1.0.1, etc etc..just go to 1.1.1 , unlock it and call it a day. easy and simple.
    8 GB iPhone 1.1.4 unlocked T-mobile USA.

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    I tried that, but doesn't seem to work for me. When I restore to 1.1.1 and jailbreak and use anySIM. It still says

    Incorrect SIM
    Insert an unlocked and valid SIM to active iPhone
    I tried like 3 times already. First time with AT&T SIM in it till before using AnySIM to unlock

    Second time without any SIM card in my phone at all untill AnySIM said insert the SIM card in.

    Third time is with my SIM card in the whole process.
    Last edited by rothhaas; 12-08-2007 at 03:40 PM.


  6. #6
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Does anyone have anyworking tutor for me? I'm currently using AnySIM 1.1. After using AnySIM, I restarted the phone when the Welcome screen show up

    Incorrect SIM

    This iPhone must be used with an approved SIM.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    restore 1.02 and virginize. Then restore 1.1.1 and follow the usual unlocking method. I don't understand why you didn't just restore to 1.1.1 from 1.0?? Why are you downgrading basebands and making things more difficult?
    Last edited by vansteffo; 12-08-2007 at 06:58 PM.

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    I tried it. Apparently it didn't work for me. That's why I'm asking for help. I unlocked like 20 phones already never had this kind of problem I found this phone. Do I put AT&T SIM in the phone when I'm restoring or should I take the SIM out?

  9. #9
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    when running virginiser on my phone it says main script execution error. pls help me kennet@eim.ae

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Rothaas: Take the SIM out, do it with no SIM in.

    Kennet: Did you Downgrade iPhone BaseBand from v4.xx to v3.14x? Virginizer only works on 3. baseband


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:17 PM.
twitter, follow us!