Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Need advice: Got unlocked 1.1.1 (3.9). What now? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have to admit, I am totally confused by what I read in the past ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need advice: Got unlocked 1.1.1 (3.9). What now?

    I have to admit, I am totally confused by what I read in the past couple of days.

    Could someone PLEASE tell me - in easy and clear words - what I am supposed to do with my unlocked 1.1.1 (3.9) in order to upgrade to the most recommendable firmwareversion/baseband/bootloader...?

    - should i stick with 1.1.1?
    - is 1.1.2 the most "compatible" version with apps (read that somewhere)?
    - why would 1.1.3 be better? and how can i use it, starting from 1.1.1 (unlocked)?
    - e.g. can I just use iTunes to upgrade to 1.1.3 and use the new geohot unlock?



  2. #2
    Respected Professional Array madrich's Avatar

    Join Date
    Sep 2007
    Location
    Chicago: Home of the Spire!
    Posts
    578
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    While it may be desirable to upgrade to 1.1.3, there seems to be problems (search the forum). I would recommend you wait, or just upgrade to 1.1.2 for now. I am staying with 1.1.1.



    Update: I am now at FW 1.1.3. Thanks to Ziphone!
    Last edited by madrich; 02-20-2008 at 08:12 PM.
    Gort! Klaatu barada nikto!
    iPhone 2G with FW 3.1 and no MMS

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    problems with 1.1.3? that doesnt sound too good. so maybe i'll stick to 1.1.1 then and upgrade to 1.1.3 once it runs perfectly.

    or does anyone have different opinions?

  4. #4
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    I'm also happy with my 1.1.1... If you need a change, give 1.1.2 a shot. I wouldn't go for 1.1.3 at this point...

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I had 1.1.1 and 3.9 and i decided to give 1.1.3 a go.

    I installed octoprep ->
    1.1.2 ->
    jailbreak 1.1.2 ->
    soft upgrade to 1.1.3 using dev's official upgrade ->
    used iclarified 1.1.3 to also update baseband to the one used by 1.1.3 ->
    use anysim 1.3 to unlock

    It worked great for me...


  6. #6
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    What about youtube and GoogleMaps locate? Do they work all right? And why not Geo's IPSF?

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah, i am wondering about that as well:

    is it not possible to update to 1.1.3 via itunes and then use geo's unlock?

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea I haven't seen a good upgrade tutorial from 1.1.1 to 1.1.3 (or even 1.1.2 for that matter)... if anyone else has, please post a link. Thanks in advance.

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    To jailbreak you need to go to 1.1.1 anyway... if you update through itunes there is no way to jailbreak... you have to go back to 1.1.1->1.1.2->soft update 1.1.3 (this will not flash the baseband to 1.1.3 though (unless you used itunes before to go to 1.1.3 or you use the iclarified tutorial to upgrade the baseband))


    I used anysim 1.1.3 because it is easy to wipe (just re-flash baseband)

    Youtube works
    Google maps location service works great
    edge works

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    wait because it seems that now you can directly jailbreak 1.1.3 with the new tool from zigbri


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. (Advice) Using unlocked 2G UK iPhone in Japan?
    By omissimo in forum PwnageTool
    Replies: 2
    Last Post: 04-29-2009, 11:54 AM
  2. Replies: 1
    Last Post: 07-28-2008, 02:53 PM
  3. [Advice] Registered w/ AT&T can it be unlocked?
    By Muaitai in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 06-02-2008, 09:58 AM
  4. [Advice][1.1.4 OTB] Unlocked with iPlus Need to take back to O2
    By adamsweeting in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 03-28-2008, 09:53 AM
  5. [1.1.2 OTB] 1.1.2 unlocked, jailbroken 4.6BL - Advice
    By adamsweeting in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-24-2008, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:39 PM.
twitter, follow us!