Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss Missing 'E' From Edge Symbol at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have a US phone upgraded and unlocked on 1.1.2 in the UK on the ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Missing 'E' From Edge Symbol

    I have a US phone upgraded and unlocked on 1.1.2 in the UK on the Orange network. On 1.1.1 I had the Edge symbol showing correctly. Now, on 1.1.2 all I have is a small white square with no 'E' in it !!!

    Has anyone else got this or seen it before? My Edge setting for Orange are correct as I used the same ones previously on 1.1.1.

    A trivial issue but a curious one none the less.

    Thanks



  2. #2
    Defender@work
    Guest

    Default

    The white square means you are using GPRS.

  3. #3
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    it means that edge is in battery saving mode, its a new feature of 1.1.2 the wifi also goes into standby when not being used. When using edge the e should come back then return to a square when not being used.

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks guys. Not getting the 'E' symbol back at all which by the sounds of it means I'm using GPRS only.
    ANyone any suggestions for the Orange network?

    I have 'orangeinternet' as the APN , 'user' & 'pass' and the login details.

  5. #5
    Defender@work
    Guest

    Default

    See attached screenshot from the original german manual.

    Sorry, for some reason i'm unable to attach a screenshot.

    But see this URL http://manuals.info.apple.com/de/iPh...erhandbuch.pdf PAGE 17.


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks. Is this 1.1.2 specific then as I had the 'E' symbol in 1.1.1 and my connection seemed to be a lot faster

  7. #7
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    514
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by g_woodend View Post
    Thanks. Is this 1.1.2 specific then as I had the 'E' symbol in 1.1.1 and my connection seemed to be a lot faster
    please tell me, is it hard to understand that apple have added a new symbol for gprs which was not there in previous releases.

  8. #8
    Senior Professional Array Stewcp's Avatar

    Join Date
    Jul 2007
    Location
    Bristol, UK
    Posts
    298
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    This have been covered before... search the forum and you'll find a thread that has some replacemnet graphics... it gives you a 'G' instead
    3G iPhone 8GB, 3.0
    O2 UK Price Plan

  9. #9
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by Stewcp View Post
    This have been covered before... search the forum and you'll find a thread that has some replacemnet graphics... it gives you a 'G' instead
    Yeap the "G" is the correct GPRS icon. Apple insist in calling it EDGE. In fact the network type is GPRS, being "EDGE" the nickname for E-GPRS (enhanced data rate) GPRS. So if you do not have EDGE, it mean standard GPRS, not the absence of it. That's why the correct icon is the "G".

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fallenczar View Post
    please tell me, is it hard to understand that apple have added a new symbol for gprs which was not there in previous releases.
    Did you get out of bed the wrong side or something you miserable f**k wit !!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [2.1] [edge] Missing Edge menu in setting's
    By isawugoing in forum General
    Replies: 1
    Last Post: 01-10-2009, 11:54 AM
  2. [Advice] Rogers Canada EDGE/GPRS symbol.
    By xspyke in forum General
    Replies: 2
    Last Post: 05-12-2008, 02:09 PM
  3. Odd thing with edge symbol now at 1.1.2
    By Niftyiphone in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-21-2007, 12:27 AM
  4. Cannot get EDGE Symbol to show up or work
    By Steen in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-26-2007, 06:31 AM
  5. EDGE Symbol next to Carrier Name??
    By python4933 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 09-07-2007, 07:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:15 PM.
twitter, follow us!