Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38
Discuss [Members] New to the Forums?/ FAQ for 1.0.2 and beyond. Updated at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have an unlocked phone 1.0.2 with iphone.unlock.no and have not upgraded or unlocked with ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Pwnage tool with unlocked 1.0.2

    I have an unlocked phone 1.0.2 with iphone.unlock.no and have not upgraded or unlocked with any other versions. I beleive i have to virginize my unlocked phone before i can use pwnage tool. Can someone help with a few questions:

    1. Do i have to "Virginize" my 1.0.2 unlocked phone?
    2. Do i have to use Itune to restore or update 1.1.4 before install Pwnage tool?

    Thanks for your help.

    Noodles


  2. #12
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Noodles View Post
    I have an unlocked phone 1.0.2 with iphone.unlock.no and have not upgraded or unlocked with any other versions. I beleive i have to virginize my unlocked phone before i can use pwnage tool. Can someone help with a few questions:

    1. Do i have to "Virginize" my 1.0.2 unlocked phone?
    2. Do i have to use Itune to restore or update 1.1.4 before install Pwnage tool?

    Thanks for your help.

    Noodles

    1 yes if it was unlocked with any sim

    i did it treu installer iunlock don,t forget to set autolock to never

    2 yes and no if you have mac Pwned
    no use iliberty

    suc6

  3. #13
    Newbie Array

    Join Date
    Apr 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 - how to unlock - where are the directions for my version?

    I've been reading over this forum for about an hour now, and I am still a little lost. According to a table I found on the internet, I have firmware 1.1.2, and according to my iPhone, i have baseband 04.02.13_G - which is listed in the phone under "version", "firmware". Way to be confusing, iPhone. This phone is new out of the box, and since it was a gift, I have no idea when it was purchased, so I can't guess as to which bootloader I have.

    In any case, I have seen several links to how to unlock/jailbreak/etc. for 1.1.4 & 1.1.1, but nothing for 1.1.2.

    Forgive me if I sound like an utter retard, I'm doing the best I can here and I just don't want to completely screw up. If I knew anyone who was any good at this, I'd just pay them to take care of it for me, as I know these efforts and time should be compensated. As it is, I'm just going to ask for directions to where instructions for my firmware version are laid out. If you'd like to take pity on my midterm-addled flailings, I'd appreciate it.

    Thanks!
    Christina

  4. #14
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by secretagent412 View Post
    I've been reading over this forum for about an hour now, and I am still a little lost. According to a table I found on the internet, I have firmware 1.1.2, and according to my iPhone, i have baseband 04.02.13_G - which is listed in the phone under "version", "firmware". Way to be confusing, iPhone. This phone is new out of the box, and since it was a gift, I have no idea when it was purchased, so I can't guess as to which bootloader I have.

    In any case, I have seen several links to how to unlock/jailbreak/etc. for 1.1.4 & 1.1.1, but nothing for 1.1.2.

    Forgive me if I sound like an utter retard, I'm doing the best I can here and I just don't want to completely screw up. If I knew anyone who was any good at this, I'd just pay them to take care of it for me, as I know these efforts and time should be compensated. As it is, I'm just going to ask for directions to where instructions for my firmware version are laid out. If you'd like to take pity on my midterm-addled flailings, I'd appreciate it.

    Thanks!
    Christina
    check your PM soon

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  5. #15
    Newbie Array

    Join Date
    Apr 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have exactly the same question. my phone is running on 1.1.2 which I jailbroke and unlocked using a turbosim.

    after reading and reading through faqs and posts I cannot decide on how to update to 1.1.4 and on which tool to use to unlock. i don't even know if its necessary/adviseable to do this step in the first place...

    thanks for any help!


  6. #16
    Rookie Array

    Join Date
    Oct 2007
    Location
    Accra, Ghana, Ghana
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, i can commiserate. In my own opinion, i should say iLiberty is the best tool to use for the unlock. I am using 1.1.4, updated from 1.1.2 OTB and i have to admit the update was worth it. Go for it.
    Last edited by ga5im; 04-13-2008 at 05:37 AM. Reason: typo

  7. #17
    Newbie Array

    Join Date
    Apr 2008
    Location
    Scotland!
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Number_41 View Post
    So, you have an iPhone that is at 1.1.1/04.01.13_G, unlocked with AnySIM 1.1 and you want to upgrade to 1.1.2:

    iClarified with pics PC: http://www.iclarified.com/entry/index.php?enid=376
    iClarified with pics MAC: http://www.iclarified.com/entry/index.php?enid=358
    The Mac guide there is more of a general 'how to unlock and upgrade to 1.1.2 if you had an OTB 1.1.1 or earlier' guide and doesn't really mention anything regarding AnySIM 1.1 and considerations when upgrading. Maybe the lead-in to the link should be changed slightly.

    Coincidentally, do you recommend relocking using OneSIM if I'm on 1.1.1, 04.01.13_G, and having previously used AnySIM 1.1 if I want to upgrade to 1.1.4?

  8. #18
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.3 to 1.1.4

    Hello,

    I have a 1.1.3 iphone with firmware 04.02.13_G and bootloader 4.6_M3S2 and I want to go to 1.1.4. Can someone explain the procedure or post a how-to doc to accomplish this? I appreciate any responses. Thanks, BD6675

  9. #19
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    - backup your contacts, music, photo and etc ....

    - restore phone with 1.1.4
    - run iLiberty+, select jailbreak, activate, unlock, installter. click go for it. It's simple as that. When done, you can use installer to install what ever you need as you did with your 1.1.3 phone.

  10. #20
    Rookie Array

    Join Date
    Nov 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the response.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:21 PM.
twitter, follow us!