Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Lost USB support after fixing YouTube on 1.1.1 phone (money offer for the answer) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; If you know the answer to this question, I'll route you $20 on PayPal. I ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Exclamation Lost USB support after fixing YouTube on 1.1.1 phone (money offer for the answer)

    If you know the answer to this question, I'll route you $20 on PayPal.

    I unlocked my virgin new in box 1.1.1 iPhone the other day. I jailbroke it with the tiff exploit, then unlocked it with anySIM 1.1. I then followed this guide http://hackint0sh.org/forum/showthread.php?t=11708 to get it activated.

    Everything worked fine until I tried to fix YouTube. I couldn't figure out the directions from the guide, so I decided to import the YouTube.app folder from my 1.0.2 iPhone to my 1.1.1 iPhone and then use PACAY's method to autofix YouTube. Well, it fixed YouTube alright, but I lost USB support. Anytime I try and connect my phone to my computer, it's like it's not even plugged in. The computer doesn't recognize it at all.

    The urgency is that I sold this phone on eBay and since I lost USB support, I can't very well send it out yet, and the clock is ticking. Anyway thanks guys. And I hope you don't think I'm trying to bribe anyone with the money, I'm just using it as an incentive since I'm so pressed for time. I know that someone would answer eventually regardless
    Last edited by wildonrio; 10-20-2007 at 03:24 AM.



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Location
    somewhere
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    you have pm!!
    iPhone(2.0) EU MODEL
    (T-MOBILE GERMANY)

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try restarting your computer...
    Unlocked 8GB Working 1.1.3 iPhone In Louisiana, US
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes But Disabled By AT&T
    YouTube - Yes
    NES - Yes
    AIM - Yes

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by krUnAl View Post
    Try restarting your computer...
    or try it on another pc...

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Believe me, if it was as easy as restarting my computer or trying it on another computer I wouldn't be asking here. I'm more in to helping people usually. (I'm much more involved at everythingiphone.com, I'm just getting in to this site.)

    My computer recognizes other USB connections fine. I tried the phone on another computer too and it still didn't work.


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Check your PM mate

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wildonrio View Post
    If you know the answer to this question, I'll route you $20 on PayPal.

    I unlocked my virgin new in box 1.1.1 iPhone the other day. I jailbroke it with the tiff exploit, then unlocked it with anySIM 1.1. I then followed this guide http://hackint0sh.org/forum/showthread.php?t=11708 to get it activated.

    Everything worked fine until I tried to fix YouTube. I couldn't figure out the directions from the guide, so I decided to import the YouTube.app folder from my 1.0.2 iPhone to my 1.1.1 iPhone and then use PACAY's method to autofix YouTube. Well, it fixed YouTube alright, but I lost USB support. Anytime I try and connect my phone to my computer, it's like it's not even plugged in. The computer doesn't recognize it at all.

    The urgency is that I sold this phone on eBay and since I lost USB support, I can't very well send it out yet, and the clock is ticking. Anyway thanks guys. And I hope you don't think I'm trying to bribe anyone with the money, I'm just using it as an incentive since I'm so pressed for time. I know that someone would answer eventually regardless

    I have the same problem can someone help me please... Thank You

  8. #8
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Me too... Seems to be PACAY

    It'd be really nice if you could post a working method here!

    I'm doing a restore now
    Last edited by sonic; 10-20-2007 at 11:26 AM.

  9. #9
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    514
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    the problem is PACAY
    it tries to activate your 1.1.1 phone by replacing the valid 1.1.1 lock down file with 1.0.2 lock down file

    if you have a windows machine then try the one click activator i posted.
    if that doesn't work then try manually replacing the lockdownd file with a valid 1.1.1 lockdownd file and killing lockdownd (either putty/ssh or ulctl)
    and then restarting the service

  10. #10
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you! I'll check it out soon! I'm just jailbreaking it

    Edit:
    I can confirm that fallenczar's method works! You can find it here: http://www.hackint0sh.org/forum/showthread.php?t=12158

    Thanks alot again!
    Last edited by sonic; 10-20-2007 at 11:58 AM. Reason: Method confirmed


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.2 OTB] Is SonicSim the answer? (see youtube video)
    By yonnermark in forum Turbo-, Supersim and Simcloning Solution
    Replies: 197
    Last Post: 10-24-2011, 12:34 PM
  2. Need help fixing phone button please
    By ScoobyDooo in forum General
    Replies: 1
    Last Post: 08-21-2008, 12:38 AM
  3. [Venezuela] Is iWorld fixing SMS+PHONE CRASHING ?
    By kickbike in forum iPhone "2G" (Rev. 1)
    Replies: 148
    Last Post: 03-23-2008, 05:01 PM
  4. Replies: 3
    Last Post: 11-22-2007, 09:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:16 PM.
twitter, follow us!