Results 1 to 6 of 6
Discuss Little help please at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Wanting to update my 1.1.2 to the lastest firmware which method do i use? do ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face Little help please

    Wanting to update my 1.1.2 to the lastest firmware which method do i use? do i need to virginise first as i did to get from 1.0.2 to 1.1.2 or just restore and unlock?? I have read alot of the threads and am still aliitle confused so any help would be good Thanks



  2. #2
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by JC23 View Post
    Wanting to update my 1.1.2 to the lastest firmware which method do i use? do i need to virginise first as i did to get from 1.0.2 to 1.1.2 or just restore and unlock?? I have read alot of the threads and am still aliitle confused so any help would be good Thanks
    Ok first what BL do you have?

    Restore to 1.1.4 and use Ziphone or iPlus 2.0, easy as that!

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by speedycar View Post
    Ok first what BL do you have?

    Restore to 1.1.4 and use Ziphone or iPlus 2.0, easy as that!
    i dont know it was a 1.0.2 firmware when i got it back in august so is that a 3.9 BL??

  4. #4
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by JC23 View Post
    i dont know it was a 1.0.2 firmware when i got it back in august so is that a 3.9 BL??
    Yeah that will be 3.9 then!!

    So you can use either as you are on 3.9 and don't have any worries about your BL being downgraded with Ziphone.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by speedycar View Post
    Yeah that will be 3.9 then!!

    So you can use either as you are on 3.9 and don't have any worries about your BL being downgraded with Ziphone.
    So as above restore and use either one of the unlocks?

    Thanks


  6. #6
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by JC23 View Post
    So as above restore and use either one of the unlocks?

    Thanks
    Thats it!

    Good luck, keep us posted!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 AM.
twitter, follow us!